Phantom Data usage iphone 4

Discussion in 'iPhone' started by dom9360, Nov 27, 2011.

  1. dom9360 macrumors newbie

    dom9360

    Joined:
    Jul 18, 2011
    Location:
    Chicago
    #1
    My mom has been on my plan for over a year now. She has the iphone 4. Never has she passed 10mb a month. So, she has the 200MB/month data plan.

    Now, I'm seeing, in a matter of 10 days, over 1gb of usage. This is since I upgraded her from ios5 to 5.01.

    She does not use icloud. She uses one app: Chase bank. She does not use email. She has sent a total of 2 messages. I checked them both and they are small.

    I have two other iphones (4 and 4s) on my plan. They are "heavy" users with only 1.5gb used a month.

    Sample data from my plan on this line:

    11/27 04:39 AM phone Internet/MEdia Net Sent 282341KB
    11/26 11:08 PM phone Internet/MEdia Net Sent 1862KB
    11/26 09:08 PM phone Internet/MEdia Net Sent 2001KB
    11/26 10:15 AM phone Internet/MEdia Net Sent 20677KB
    11/25 11:28 PM phone Internet/MEdia Net Sent 5248KB
    11/25 09:28 PM phone Internet/MEdia Net Sent 2475KB
    11/25 06:34 PM phone Internet/MEdia Net Sent 8057KB
    11/25 01:01 PM phone Internet/MEdia Net Sent 11717KB
    11/24 11:08 PM phone Internet/MEdia Net Sent 1179KB
    11/24 03:39 PM phone Internet/MEdia Net Sent 35964KB
    11/24 11:16 AM phone Internet/MEdia Net Sent 5471KB
    11/24 12:37 AM phone Internet/MEdia Net Sent 4459KB
    11/23 04:49 PM phone Internet/MEdia Net Sent 13369KB
    11/23 03:12 PM phone Internet/MEdia Net Sent 17KB
    11/23 10:55 AM phone Internet/MEdia Net Sent 2070KB
    11/22 11:52 PM phone Internet/MEdia Net Sent 488420KB
    11/22 09:44 PM phone Internet/MEdia Net Sent 126969KB
    11/22 01:04 PM phone Internet/MEdia Net Sent 10857KB

    And, yes, they are billing for this.
     
  2. offcamber macrumors 6502

    offcamber

    Joined:
    Jun 30, 2007
    Location:
    USA
    #2
    There's no doubt many of us have seen data moving without a complete understanding of why.

    Of course a reboot, reset network and if all else fails - erase all data and setup as new phone could help.
     

Share This Page