Phone locking while playing audio in car

Discussion in 'iOS 11' started by mostlydave, Jul 17, 2017.

  1. mostlydave macrumors regular

    Joined:
    Aug 5, 2011
    #1
    With every ios 11 beta my phone locks while playing audio in the car. It does it with both bluetooth and usb connections to the car stereo. Is there any way to keep the display on with the music or audible app on screen?

    As it is right now the phone has to be unlocked with a fingerprint to make adjustments, which is way more distracting and dangerous than it was in ios 10.
     
  2. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #2
    Settings -- Do Not Disturb -- Do Not disturb while driving.
     
  3. mostlydave thread starter macrumors regular

    Joined:
    Aug 5, 2011
    #3
    Do Not disturb while driving is set to Manually, I don't see a way to turn it off completely.
     
  4. mostlydave thread starter macrumors regular

    Joined:
    Aug 5, 2011
    #4
    Is everyone else seeing the same behavior? I can't believe there aren't more complaints here if they are.
     
  5. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #5
    Maybe it’s just a bug. There’s nothing in the release notes about Car Play.
     
  6. mostlydave thread starter macrumors regular

    Joined:
    Aug 5, 2011
    #6
    I'm not talking about carplay, this just a phone playing audio through the car's usb input. In the past the phone stayed on while playing anything, now it locks, which is way more dangerous and distracting.
     
  7. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #7
    Again, possibly a bug in the beta. Either don't use it or go back to iOS 10.
     
  8. BaggieBoy macrumors 6502

    BaggieBoy

    Joined:
    May 29, 2012
    Location:
    UK
  9. Mansu944 macrumors regular

    Joined:
    Mar 11, 2012
    #9
    it does that when playing music and plugged in now.
     
  10. mostlydave thread starter macrumors regular

    Joined:
    Aug 5, 2011
    #10
    Well, I guess it's good I'm not he only one it's happening to, but I home it's a bug and it gets' fixed.
     

Share This Page