Photostream Issue

Discussion in 'iPhone' started by lordofthereef, Jun 1, 2012.

  1. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #1
    I recently upgraded to 5.1.1. My photostream photos don't seem to be downloading. Some of them did (about 10), but that's it.

    Here is a pic to show where it seems to be "stuck"
    [​IMG]
     
  2. Arnezie macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
  3. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #3
    Ok, well the issue is the same on Wifi. I don't have wifi at work and wanted to get a picture up to show what the interface looks like.
     
  4. Arnezie macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #4
    Get some wifi and shut your phone off and back on I promise it will work:eek:
    And your baby is adorable :)
     
  5. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #5
    No, it does not. It has been this way for a week now.
     
  6. Arnezie macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #6
    Ok did you create that sub folder with photostream photos ?
     
  7. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #7
    The one labeled Botond? Some are PS photos, others are not. Everything in the sub folder is on the camera roll as well.
     
  8. Arnezie macrumors 65816

    Arnezie

    Joined:
    Oct 10, 2011
    #8
    Ok I have read others having a buggy issue with photostream when making sub folders. I would delete it and go to settings and toggle photostream off then on go to a wifi source and it should work.
     
  9. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #9
    Didnt work. It deleted the photostream photos on my device. Turning it back on redowoaded the few that were there previous (19 pics) and stopped.
     
  10. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #10
    Bit of an update... it is doing the exact same thing in iPhoto. Really a huge bummer since I traded my Air for an 27" iMac and was stupid enough not to back up my photos since I figured they were all backed up in the cloud. They still CLAIM to be there... just not downloadable. :confused:
     
  11. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #11
    So apparently this is a "known issue". By that I mean there are multiple threads on official Apple forums describing the same or very similar symptoms. I just hope I don't lose my pics. Teaches me to always hardware backup... :mad:
     
  12. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #12
    Well, photostream on my fiance's phone just downloads 19 pictures and claims it is done. My 4S still claims it is looking for pics and is in a perpetual state of searching.

    Think they are gone for good? :(
     
  13. macsrcool1234 macrumors 65816

    Joined:
    Oct 7, 2010
    #13
    Like many of iCloud's features, photo stream is a buggy mess. The apple forums are chalk full of problems with it.

    It's a great concept, hopefully apple will have it fixed as part of ios6
     
  14. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #14
    Every now and then my photo stream system gets buggy. When it does I always reset my photo stream (done on the desktop) and everything seems to work fine between my pc iPad and iphone
     
  15. jim100uk macrumors newbie

    Joined:
    Jun 5, 2012
    Location:
    UK
    #15
    Photostream hit and miss

    My partner and I joined the Apple brigade last Autumn. She takes hundreds of pictures on her iPhone and I foolishly assumed they were all finding their way to my Mac via Photostream - I never checked until this morning when we both knew she had taken numerous photos yesterday and had looked at them on the phone on the way home. So I immediately realised around 20 images were missing when I checked Photostream on my Mac so I attached the phone to the Mac and was horrified to discover 157 photos out of 685 taken over the past 4 months had never found their way to Photostream!! That is pretty shocking especially as we deleted hundreds of older photos from pre February without ever checking!! What buggy bit of software drives this - must admit as newcomers to the Apple stable I think the hype about the products and software is overblown.
     
  16. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #16
    I'm afraid Apple just haven't got this right yet. It's the same damn thing in Aperture...Delete from photo stream ...The pictures re-appear. I was getting stuff from September last year, despite deleting them...The iPad and phone behave the same way.

    My solution for now? Turn the damn thing off after deleting everything. At least my libraries don't get cluttered up with snaps.
     
  17. davidra macrumors 6502

    Joined:
    Oct 12, 2011
    #17
    This has happened to me twice, and I know how I fixed it, but I'm on a PC. Delete the iCloud manager app on your PC through Control Panel, and reinstall. Has immediately fixed my Photostream both times, including yesterday.
     
  18. JMG macrumors 6502a

    JMG

    Joined:
    May 4, 2006
    #18
    This goes to show that you ALWAYS have a backup of important things like photos.
     
  19. jim100uk macrumors newbie

    Joined:
    Jun 5, 2012
    Location:
    UK
    #19
    Indeed JMG - and as long as they make it to my Mac they are backed up twice and a copy kept at another address BUT if they don't make it off the iPhone ........ as in the case of Photostream.

    I will try resetting iCloud but will in future always do a manual import from the iPhone as in the good old days - just in case :)
     

Share This Page