Pinch to zoom on Safari & othere apps not working as well anymore

Discussion in 'iOS 5 and earlier' started by SunnyFL, Oct 17, 2011.

  1. SunnyFL macrumors regular

    Joined:
    Jul 12, 2010
    #1
    Noticed since I updated to ios5 pinch to zoom on Safari & even some other app does not work all the time anymore. Google.com is one area on safari after doing a search that the zoom does not work.
     
  2. Young Spade macrumors 68020

    Joined:
    Mar 31, 2011
    Location:
    Tallahassee, Florida
    #2
    Is it the mobile or desktop version? Sometimes, I've found that you can't change the zoom levels of mobile site versions.
     
  3. carush, Nov 10, 2011
    Last edited: Nov 10, 2011

    carush macrumors newbie

    Joined:
    Nov 10, 2011
    #3
    I started having this problem recently with the iPhone 4. Pinch zoom is not working consistently on Safari.
     
  4. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #4
    zoom does not work on mobile sites, like google mobile, facebook mobile, wikipedia mobile, etc
     
  5. dougal55 macrumors newbie

    Joined:
    Sep 14, 2009
    Location:
    London
    #5
    Same here... just got this pinch to zoom problem in iPhone 4.. not working in Safari

    I have the same problem this morning, pinch to zoom not working in Safari with Google search, Gizmodo, TiPb and even Macrumours plus Instapaper on my iPhone but flawlessly working on official Apple websites, BBC News. I am able to pinch to zoom in Photos, Maps, Mail without issues. So what gives?

    A glitch in Safari?

    Anything I should do to rectify the problem?

    I tried restarting the iPhone as it usually resolves these kind of little problems but that didn't help. I have iOS 5.0.1 so it has the latest software so I suspect a glitch in Safari. Any ideas?

    dougal
     
  6. SunnyFL thread starter macrumors regular

    Joined:
    Jul 12, 2010
    #6
    It has something to do with IOS5
    I just had to exchange my iPad for a new one & the new one still had IOS4 on it and ptz worked fine everywhere but after I upgraded to IOS5 it stopped.
     

Share This Page