pioneer dvr-a05 superdrive problems

Discussion in 'Mac Help/Tips' started by paulweustink, Feb 3, 2003.

  1. paulweustink macrumors newbie

    Feb 3, 2003
    Just added a new Pioneer DVR-A05 superdrive to my dual G4 with Mac OS-10.2.3 server, but it fails to work properly.

    The server has also a Philips CDRW drive inside, and the eject key works on this one, but it fails to open/close the pioneer (even with command, alt, shift, etc). The system information from Apple (from the About... dialog) shows both devices perfectly.

    I tried many things with the master/slave settings and the ATA33, ATA66 bus, but no combination did solve the problem.

    Last week I downloaded the new firmware from pioneer (1.22) and used a PC (!) to add this firmware to the pioneer. No big difference...

    Please help if you have an idea what went wrong here, since I can't use the pioneer now, and I would like to use it for creating backups. My backupsoftware (Retrospect) does not recognize the device at all, it only sees the philips cdrw.


  2. rainman::|:| macrumors 603


    Feb 2, 2002
    I think if you have two optical drives in a Mac, the eject key works for the first one, and a function key serves the second. Try it. Also, there's an eject menu you can install, to have an eject option up in the menubar by the clock...

  3. MacBandit macrumors 604


    Aug 9, 2002
    Springfield, OR (Home of the Simpsons)
    Actually the second drive is option-eject.
  4. giovanni macrumors regular

    Jul 1, 2002
    I have had plenty of troubles after adding a DV04 to my Mac. And plenty others have too. Many had to have their motherboard replaced. I don't know what the problem is but it looks like chances are that unless you got your mac with your superdrive included, adding it later causes problems.

    There is a list of things you can try and see if you are lucky: reset PMU, ensure current firmware is installed in the pioneer (you can't use Apple's update though for drives that were not installed by Apple); check slave/master/cs settings; swap position in the bays of the optical drives; reinstall OS. Except for the latter I have tried them all and now I am going to bring it to the Apple store and have them check it. good luck !
  5. paulweustink thread starter macrumors newbie

    Feb 3, 2003
    Thanks, this sounds like the problem I have. The reinstall of the OS is probably not that simple, is it? There is already a lot of data on the drives (around 20% of 120 GB raid) and I don't really like losing this. What do you mean with the PMU?


Share This Page