Please explain battery usage because mine is blank

Discussion in 'iPhone' started by Pinkstiletto66, May 13, 2013.

  1. Pinkstiletto66 macrumors 6502

    Joined:
    Dec 12, 2010
    Location:
    New York City.
    #1
    I disabled plenty of unneeded things to save on battery. Went into general then to usage and its blank and says it will show battery usage once it's charged.

    Isn't the usage it shows after its charged the usage after its charged?

    I want to know the current usage. It didn't show me at 40 percent left.
     
  2. Pinkstiletto66 thread starter macrumors 6502

    Joined:
    Dec 12, 2010
    Location:
    New York City.
    #2
    Hope this photo posts.
     

    Attached Files:

  3. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #3
    Current usage is what you have used since last full charge, not what you have remaining left on the battery. Once you charge it back to 100% the ticker will start showing the usage and standby time since that last full charge.
     
  4. Pinkstiletto66 thread starter macrumors 6502

    Joined:
    Dec 12, 2010
    Location:
    New York City.
    #4
    I think something is wrong because I still have no usage shown after a full charge. It use to show it, now it's not. I like knowing because I felt my battery was going so after removing some stuff and calibrating the battery I wanted to know if it was helping.
     
  5. Waughy macrumors regular

    Joined:
    Jun 20, 2012
    Location:
    Australia
    #5
    Looks like you are jailbroken, this seems to be the cause of battery stats not showing. I've noticed that on all my phones when I have jailbroken.
     
  6. Pinkstiletto66 thread starter macrumors 6502

    Joined:
    Dec 12, 2010
    Location:
    New York City.
    #6
    I was just about to update. I read that if you respring that happens. Thing is I've been jail broken for about a week. Did a respring quite a few times and its only happened recently. I read that it's suppose to fix itself after charging to full battery but hasn't since. I will recharge again (at 89 percent) and see what happens.
     
  7. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #7
    If you respring no usage stats show up.


    Sent from my iPhone 5 using Tapatalk 2
     
  8. Pinkstiletto66 thread starter macrumors 6502

    Joined:
    Dec 12, 2010
    Location:
    New York City.
    #8
    I did a respring earlier in the day when I posted at about 20 %. Then it got to lower so I plugged it in and turned it off to charge to 100%

    I thought once I went to 100% that would then make it return to normal but didn't. Well I'm at 91% I will charge it full again and if that doesn't work then I will let it go to 0% (most likely by tomorrow or in the early morning. Will keep you posted.
     
  9. Waughy macrumors regular

    Joined:
    Jun 20, 2012
    Location:
    Australia
    #9
    I'll check mine after the next charge, it's been resprung once today so stats are blank. I thought it was a jailbreak thing that you lost your stats altogether. Now I know different.
     

Share This Page