Please help - changed mini’s display settings now no video

Discussion in 'Mac mini' started by oleus, Dec 22, 2018.

  1. oleus, Dec 22, 2018
    Last edited by a moderator: Dec 23, 2018

    oleus macrumors newbie

    Joined:
    Mar 29, 2012
    #1
    I was experimenting with my mini hooked up to my 4K tv via hdmi and switched to “default display settings” and now I have no video output after the login screen. How can I switch this back !!!!????

    I was able to connect it to another 4K tv and change the setting there but when I plug it back into the Lgtv it must be remembering the other settings, still no video.
     
  2. oleus thread starter macrumors newbie

    Joined:
    Mar 29, 2012
    #2
    I was able to hook it up to another 4K tv and change the settings but every time I hook it back up to the main tv it must be remembering the settings, and still no more video output after the login screen.
     
  3. harriska2 macrumors 65816

    harriska2

    Joined:
    Mar 16, 2011
    Location:
    Oregon
    #3
    It seems weird that apple doesn’t have something like windows to go back to the previous setting if the new one doesn’t work.
     
  4. saulinpa macrumors 6502a

    Joined:
    Jun 15, 2008
    #4
    One way you should be able to create a new user and stop using the old account. I'm wondering if you could replace Library/Preferences/com.apple.desktop.plist or similar.
     
  5. harriska2 macrumors 65816

    harriska2

    Joined:
    Mar 16, 2011
    Location:
    Oregon
    #5
    Have you tried to boot into recovery mode to see if there is a video setting option?
     
  6. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #6
    Unplug the HDMI cable and plug it back in. That should force them to renegotiate.
     

Share This Page

5 December 22, 2018