Please Help Me: iPod Touch (16GB) keeps freezing up after I jailbroke it with 1.1.4

Discussion in 'iPod touch Hacks' started by MakoIsFabulous, Mar 23, 2008.

  1. MakoIsFabulous macrumors newbie

    Joined:
    Jan 30, 2008
    #1
    I've tried to jailbreak 1.1.4 MANY times, and every single time this happens... When I try to add a source or type something with the keybored, it keeps freezing up! I used ZiPhone to jailbreak it, and it seems to work perfectly, but then it keeps freezing and i have to hold the home and power buttons until it restarts... and that gets REALLY ANNOYING! Please please please please help me!!!
     
  2. ipodtouchMD macrumors newbie

    Joined:
    Mar 23, 2008
    #2
    Same problem! Please help!!!!!!!!!!

    This also happens in safari which is so annoying that I had to restore it. Also I tried to download iphone apps and they all freeze up even after I set permission in SSH. I've tried everything, please help! All I really want is just to jailbreak 1.1.4 and get the iphone apps!
     
  3. Superperson macrumors newbie

    Joined:
    Nov 9, 2007
    #3
    Yeah. Common ZiPhone issue. Here's what I did:
    Restore and re-JB. As soon as the iPod is finished, get to the springboard, and open up Contacts before you do anything else. Type gibberish on the keyboard for about 10 seconds, then press "Cancel" instead of pressing Home. It sounds weird, but it's stopped the freezing for a lot of people.
     
  4. MakoIsFabulous thread starter macrumors newbie

    Joined:
    Jan 30, 2008
    #4
    Ok thanks a lot. Well actually I didn't do your method cuz i ended up fixing it be4 i checked ur responses, but ty n e way. The way I did it is (you need ZiPhone 2.6b) and i just restored to 1.1.4. then i pressed "fix nvram" on ZiPhone. then I clicked on "Jailbreak" for iPod. Idk y it worked this time. well actually first thing i did after that was go and spam a bunch of letters in the address bar of safari. i guess that is similar to going into contacts and doing that... thx n e way superperson =D

    :)Have fun!:)
     
  5. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #5
    That's what we get from using the almighty ZiCrap.
     

Share This Page