PLEASE HELP: Third party Dashboard widgets don’t work

Discussion in 'macOS' started by devburke, May 9, 2011.

  1. devburke Guest

    Joined:
    Oct 16, 2008
    #1
    Hi, I was hoping someone could offer me some help here?

    I recently played around with the Parental Controls on my main account, including at one point checking the box to only allow specific apps. Be default, third party Dashboard widgets weren’t checked. I didn’t change this. Eventually I turned Parental Controls back off, but now third party widgets still refuse to launch.

    I’ve tried restarting, I’ve tried repairing permissions, I’ve tried making my account an administrative account, and I’ve tried installing a brand new third-party widget, but it still won’t work. With Parental Controls turned off, Dashboard just exits when I try to launch one. With them turned on, I get a popup window saying I’m not allowed, and giving me the chance to allow it. Sometimes allowing it this way works, sometimes it does nothing. Either way, when I launch Parental Controls preferences, it reverts. If I explicitly allow them in Parental Controls, it still doesn’t work, and when I relaunch Parental Controls, it’s changed back (but this is the only part of Parental Controls preferences that reverts).

    Is there anything I can do?
     
  2. drumrobot macrumors member

    Joined:
    Oct 6, 2009
    #2
    I'm having the same problem, although I don't know if Parental Controls are involved... anyone have any advice?
    Thanks!
    drumrobot at gmail dot com
     

Share This Page