Please report: Age of Conan on iMac 8800 GS

Discussion in 'iMac' started by meta, Jun 7, 2008.

  1. meta macrumors newbie

    meta

    Joined:
    Jun 7, 2008
    Location:
    Michigan, USA
    #1
    I've ordered a 24-inch 3.06GHz iMac with 4GB RAM and the 8800GS. The reason for me upgrading now is Age of Conan.

    Can you please report your experiences with AoC on the 8800GS? Specifically:
    • What graphics settings did you settle on?
    • What FPS do you get on average with those settings?
    • Did you try to upgrade the GS's drivers beyond what Apple provided in Boot Camp?
    • Which operating system (XP or Vista) did you find gave you better performance?
    • Have you experienced any glitches or crashes? If so, how did you fix them?

    I'm really only interested in hearing from those with a similar spec regarding AoC. Thanks for your answers!
     
  2. meta thread starter macrumors newbie

    meta

    Joined:
    Jun 7, 2008
    Location:
    Michigan, USA
    #2
    To sort of answer my own question (and to help others trying to find the answer), I've read elsewhere that...

    So, a mix of bad and good. Would anyone else like to chime in on their experiences with AoC on the iMac with the 8800 GS?
     
  3. meta thread starter macrumors newbie

    meta

    Joined:
    Jun 7, 2008
    Location:
    Michigan, USA
    #3
    Regarding the above-mentioned issues:

    So the bad isn't so bad after all. Anyone else have anything to add?
     
  4. meta thread starter macrumors newbie

    meta

    Joined:
    Jun 7, 2008
    Location:
    Michigan, USA
    #4
    Now that I've received my iMac, installed Vista (Home Basic, updated to SP1), and got AoC installed, I can report on my findings:

    With settings set to High (except shadows, which are all turned off) I regularly get around 45-50 FPS in outside areas. In Tortage I get around 35-40, although I occasionally dip below 30 FPS. So far I've experienced no crashes, freezes, or hiccups of any kind.

    Very impressed it handles this game so well! Note: make sure you get the Boot Camp 2.1 driver update, as before that I had no sound in Vista.
     
  5. macboots macrumors newbie

    Joined:
    Aug 18, 2007
    #5
    hello mate. let me ask you, are you using shader 3.0 or 2.0? i'm playing AoC on high with 2x AA, shadows form char only on low res, every draw option set all the way to the right, everyother single setting set to high (no bloom) and i'm between 40-75 fps, average on 50.

    now, all this is possible beacuse i'm using shader 2.0, not 3.0. i have same mac as you except for the 4gb of ram and using windows xp, might switch to vista 32bits.

    shader 3.0 gives lots of eyecandy, but 2.0 its not that bad and the mac can handle it with evrything maxed and als antialasing. thanks for yourfeedback, cheers!
     

Share This Page