pop up saying (picture of stop sign and !) IP Configuration, can only click ok.

Discussion in 'Mac Basics and Help' started by benlangdon, Jun 17, 2009.

  1. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #1
    what is this?
    This popped up a week or two ago like 8 times, and then again today.


    p.s. if anyone thinks its a bad idea to post those second set of numbers and letters, please say so.
     

    Attached Files:

  2. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #2
    It's an IP conflict on your network.


    How many computers do you have connected to your router?

    Is it Wireless?

    Is there security?




    From the message, it just means some other computer is trying to use the same IP.
     
  3. benlangdon thread starter macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #3
    ohhhh, ya two others connected wireless, mines connected through cable.
    ya there is security, well like password.

    so its nothing?
    can i fix it? or the other computer?
     
  4. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    Try rebooting the router. Sometimes it will hold on to an address too long.
     
  5. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #5
    If you didn't set up static IPs, then it's using DHCP to assign IP addresses. Sometimes it may hold on to one, or not update (it should refresh and lease new IPs to each computer).


    As the above post says, try rebooting, that may fix the problem as it will have to re-assign IPs to all connected devices as it restarts.
     
  6. Jisuo macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    Sweden
    #6
    And you don't need to black out those numbers. :)

    192.168.0.xxx are internal network IPs.
     
  7. benlangdon thread starter macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #7
    ya i wasn't sure. can never be to careful when posting things like that, especially if you don't know.


    Thanks guys.
    I appriciate it.

    how is the title of this thread anyway?
    i always try and put the whole problem in there, i can't stand when people say "i need help", or "i gone busted my internet we are all going to die" or "HELPPPPPPPPPPPPPPPPPPPPPPPPPPP NOWWWWWWWWWW".
     
  8. PrincessPeach macrumors regular

    Joined:
    Mar 9, 2009
    #8
    The title is fine, I knew exactly what the first post was going to be from a mile away ;)

    If you get this again, I recommend going to System Preferences>Network and setting your IP addresses to manual ones so they never conflict. It makes it a lot easier if your router is a little eccentric. If you need to do this do post again and I'm sure we can offer some help (it only takes a couple of minutes).
     
  9. Jisuo macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    Sweden
    #9
    Yes, that's good thinking. I just mentioned it since you asked in your post. :)
     

Share This Page