Possible to Unlock 3Gs 4.2/4.3 - 05.15.04 Baseband?

Discussion in 'Jailbreaks and iOS Hacks' started by asdf212, Apr 5, 2011.

  1. asdf212 macrumors regular

    Joined:
    Feb 9, 2010
    #1
    Im sorry if this has already been answered, but Im wondering if theres any way to UNLOCK a 3Gs 4.2/4.3 - with 05.15.04 Baseband?

    If so, if someone could point me in the right direction or to a thread, I would greatly appreciate it.

    Thanks in advance.
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Currently, there is no unlocked available for the baseband you have on your phone. However, there is way for you to upgrade your Iphone baseband to Ipad band 06.15 and then unlock it with Ultrasn0w. However, by doing so, your phone will loose GPS functionality.

    If you still decide to do it. Following is the link that you can follow to unlock your phone.

    http://www.ihackintosh.com/2010/11/...baseband-05-14-02-or-05-15-04-with-ultrasn0w/
     
  3. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    I don't know if this is legit, but I've read about a place in China that'll replace the bb chip for 3G/3GS with a lower bb one.
    If you can't live without your phone that long, don't care about GPS and are willing to use custom firmware for the rest of your time with the phone, then go for the ipad bb.
     
  4. asdf212 thread starter macrumors regular

    Joined:
    Feb 9, 2010
    #4
    Does this mean just the GPS app? meaning, would I still be able to use google maps through safari or another kind of GPS app?
     
  5. jdminpdx macrumors 6502

    Joined:
    Sep 28, 2010
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

    I had a 3GS with the iPad baseband. GPS was all fouled up. NAVIGON wouldn't work, Google Maps was off, etc.

    For me, it wasn't worth it.
     
  6. asdf212 thread starter macrumors regular

    Joined:
    Feb 9, 2010
    #6
    Ok Im getting a problem, I cannot seem to get pwnagetool to recognize the .ipsw it says ""wrong firmware bundle selected"

    ..
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7

    Make sure you download the correct ipsw for your device.
    You have to point pwnage to the official ipsw, maybe redownload it from here:
    http://www.iclarified.com/entry/index.php?enid=750

    And just so you know your GPS chip will not work any more no matter what app you try to use. No google maps, navigon, tomtom etc...
     
  8. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #8
    Forgot to mention that you can never get warranty service ever again. Actually, you still may not get any help off warranty.
     

Share This Page