post lion install, time machine slow to back up

Discussion in 'Mac OS X Lion (10.7)' started by nigelly, Jul 20, 2011.

  1. nigelly macrumors regular

    nigelly

    Joined:
    Oct 30, 2008
    #1
    after installing Lion I plugged in my time machine hard drive and its been saying preparing backup for about half an hour now. is this happening to anyone else?
     
  2. Jagardn macrumors 6502a

    Joined:
    Apr 18, 2011
    #2
    Maybe the system is re indexing after the install?
     
  3. nigelly thread starter macrumors regular

    nigelly

    Joined:
    Oct 30, 2008
    #3
    i think i figured it out. Incase anyone else has a problem like this, all i did was close all running apps and it started the backup immediately. Not sure if this was the problem or not, just glad its working
     
  4. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #4
    I had the same issue. Took about 20 minutes to prepare the backup and the time machine backup itself went very slowly. I had a backup of about 7 GB. It was also indexing so maybe that was it.
     
  5. givemeasillyone macrumors newbie

    Joined:
    Jul 23, 2011
    #5
    same issue

    i am having the same issue, preparing to backup for hours now. any ideas? system is done indexing
     
  6. jasonrhcp macrumors member

    Joined:
    Jul 11, 2010
    #6
    I had a similar issue. It was indexing for about 15 minutes. Now it's backing up 460gb and it is going to take 10 days:eek:
     
  7. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #7
    It's taking much longer to back up for me too. And it's not backing up hourly for some reason. I also noticed if you go to about this mac and go to storage that there a section called backups. I thought these were locally stored backups and that they would be deleted after time machine back ups but the amount stayed the same even after backing up
     
  8. woodynet macrumors newbie

    woodynet

    Joined:
    Apr 16, 2009
    Location:
    Brisbane
    #8
    Hi Same Problem here

    I started a new backup on Lion and its going to take a total of 11 days to complete, this is over ethernet through a 1000 gigabit HP switch total size 267 GB ? something is wrong !
     
  9. FranksWildYears macrumors regular

    Joined:
    Aug 1, 2010
    #9
    I had this issue. Subsequently, I deleted all of my Snow Leopard back-ups, plugged it in by Ethernet for a full lion back-up and it then finished in less than three hours.

    Make sure the backup isn't interrupted at all; that's very important, as it will take a while to get back on track and appear as though it's going glacially slow.
     
  10. Pagemakers macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
  11. CARROLL33 macrumors newbie

    Joined:
    Jul 26, 2011
    #11
    Slow backup

    Having same problem. Connected via ethernet which radically improved back up time. Just reverted back to wireless, and having same problem again :mad:
     
  12. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #12
    My time machine drive is actually an internal drive in a bay. I don't even notice it.
     

Share This Page