post SSD installation issues

Discussion in 'Mac mini' started by Skibba, Nov 16, 2014.

  1. Skibba macrumors member

    Joined:
    Oct 20, 2014
    #1
    So I took delivery of my Angelbird Wrk for Mac SSD and installed it using the OWC data doubler kit. Original HDD was in the lower bay.

    Installation went pretty smoothly. Took my time and watched youtube guides on the iPad whilst doing it.

    I've fired up the Mini and I'm greeted with a grey flashing folder with a question mark so I try to recover using the only option I have which is internet recovery. This is a brand new mini and only been fired up once to test it when I purchased it.

    When doing internet recovery I connect to the WiFi then after about 10 minutes I get an error of 2002F and prompted to go to the Apple support page.

    Anyone got any ideas what may have gone wrong? I'm going to open it back up and disconnect the new SSD sata cable and hope that resolves the problem short term.
     
  2. magbarn macrumors 68000

    Joined:
    Oct 25, 2008
    #2
    If you can't even boot off the original hdd than you didn't install the sata cables correctly or they're not seated in right.
     
  3. NeilHD macrumors regular

    Joined:
    Jul 24, 2014
    #3
    I added an SSD to mine at the weekend and noticed the original HDD SATA cable was very easily dislodged when putting it all back together, so that may well be the reason as the previous poster suggested.
     
  4. marclondon macrumors regular

    Joined:
    Aug 14, 2009
    Location:
    London
    #4
    I put a 500GB Crucial SSD in a quad i7 yesterday - it is a bit painful. I put it in the top slot and have kept the 1TB HDD in so took everything apart.

    What I messed up was not tucking away the power loom wires properly so that made the seating of the original HDD impossible so I took this drive out again and tidied up the power wires.

    As the others have said the SATA connectors need to be in right - it's pretty clear when they are properly clipped into place and it obviously helps that the drives are in the right locators and the SATA cables bent to fit as best as possible.

    I had a panic when I tried to boot it up - just got a beeping noise. I'd forgotten to put the memory in (also upgraded to 16GB).

    I've put Yosemite on the SSD and it boots fine and it's all a lot faster than my 2009 Mini.

    M.
     
  5. Skibba thread starter macrumors member

    Joined:
    Oct 20, 2014
    #5
    Exactly what had happened. Opened it up again last night. I was going to disconnect the SSD SATA and just try with the HDD SATA but noticed that it had become unclipped during the rebuild. Put that back in and closed it up and it booted up fine.

    I've since installed Yosemite on an external USB drive so I could boot from USB so I would be able to format the original HDD and SSD and then create a fusion drive with them. Fusion drive created and now has Yosemite installed on it.

    Bizarrely, this morning when I booted it up I couldn't login. The OSX login password I set during the installation process doesn't work now and it says I need to reset my iCloud password. The two passwords were different but I've tried logging in with both of them anyway just incase it linked my OSX install with my iCloud/Apple ID account, but neither password works.


    I've reset my AppleID/iCloud password (assume these are the same thing. I'm new to all things Apple tbh, other than the iPad I have for streaming football games when the wife wants the TV) at work today so will try logging in using the new password later.

    If the new iCloud password doesn't work, what are the options? There's nothing on the Fusion drive other than Yosemite so I'm not adverse to a clean install if that's the only/best option.
     
  6. Skibba thread starter macrumors member

    Joined:
    Oct 20, 2014
    #6
    I reinstalled Yosemite and when typing in my Apple ID I noticed that one of the keys used in my username wasn't working. This key is also used in my password :eek:

    Turns out, when I set the Mini up I was using a USB keyboard. Once it was up and running I synced the bluetooth mouse/keyboard and when I fired the Mini up the following morning I couldn't log in.

    Anyway, all sorted now. Fusion drive tested. Speed of the Angelbird Wrk for Mac seems good and can confirm TRIM is enabled.
     

    Attached Files:

  7. magbarn macrumors 68000

    Joined:
    Oct 25, 2008
    #7
    Congrats on a great machine. Use it in good health!
     

Share This Page