Post your iPad 3G At&t Speedtest.net results here

Discussion in 'iPad' started by Strom1, Jun 7, 2011.

  1. Strom1 macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #1
    I just started a thread the other day regarding the Ipad 3G speed.

    I'm very interested in seeing what everyone elses Speedtest.net results are.

    Please post your 3g speed results, with your location.

    [​IMG]
     
  2. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #2
    So no takers on this?

    Post those Speedtest.net screen shots.

    It would really help future customers see the true 3G speeds in there area.
     
  3. Bacong macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
  4. hcho3 macrumors 68030

    Joined:
    May 13, 2010
    #4
    Sorry, do not own iPad 3G. Never ever plan to. Apple supports wireless tethering now, so I am doing it that way. But, my speed goes from

    1-5 MBPs download. But, it's never that slow.

    NY is very populated area, so that could be why.

    Bottom line is, I am not going to buy iPad with wireless radio built in until 4G is widely used in US.

    I also suggest not to go with 3G iPads and go for Wi-fi models. Save yourself 130 dollars.

    Use that 100-130 dollars on buying wireless portable device like Verizon's 4G (LTE network) or future AT&T's 4G network.

    I believe it costs anywhere from 20-60 dollars a month depend on your data cap, but LTE speeds are wicked fast. You get like 5-12 Mbps easily.

    Again, I am not planning on spending anymore money on 3G network. I am going with HSPA+ or LTE devices.
     
  5. Lumpy05 macrumors member

    Joined:
    Mar 16, 2010
    Location:
    Bloomington, IN
    #5
    Havent run a 3G test in a while. Speed is not bad, but its no wifi!
     

    Attached Files:

  6. French macrumors regular

    Joined:
    Jan 13, 2011
    #6
    I'll post mine later, but how does one do the screen shot again? volume down and home button?
     
  7. bowlerman625 macrumors 68020

    bowlerman625

    Joined:
    Jun 17, 2009
    Location:
    Chicago, IL area
    #7
    Was getting between 3 and 4 Mbps this morning.
     
  8. Lumpy05 macrumors member

    Joined:
    Mar 16, 2010
    Location:
    Bloomington, IN
    #8

    Hold Home + Lock (Button on top edge)
     
  9. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #9
    Guys please enable 3G these speeds suck hard....wait...Jesus! Check out my iPhone speed test thread I started a while back! Way faster!
     
  10. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #10
    Ran some more tests, hoping the results would improve.:(

    [​IMG]
     
  11. French macrumors regular

    Joined:
    Jan 13, 2011
    #11
    Thanks for the instruction on taking the picture. Unfortunately I am now unable to get the darn thing into imageshack to share it. Is there a reasonably easy way to do that from the ipad? I used goodreader to put it inky dropbox and then generated URL that I then tried to upload to imageshack but it wouldn't work.

    Having said that, you aren't missing anything cause my results are as pathetic as the op.
     
  12. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #12

    French, just load the Photobucket app. Works well for me and makes the process quick and easy.
     
  13. French macrumors regular

    Joined:
    Jan 13, 2011
    #13
    Holy crap you aren't kidding...that was WAY better.

    PS thank you!


    [​IMG]
     
  14. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #14
    Nice! Looks good!

    I wish I had your upload speed. That is actually respectable.
     
  15. Lumpy05 macrumors member

    Joined:
    Mar 16, 2010
    Location:
    Bloomington, IN
  16. tacomahunter macrumors regular

    tacomahunter

    Joined:
    Oct 18, 2007
    Location:
    Colorado
    #16
    Boise, Idaho

    Ok on the 3G speeds, wonder why my 50 meg sec wifi only gets me 13 on the Ipad?
    Oh well....
     

    Attached Files:

  17. icstars989 macrumors member

    Joined:
    Apr 10, 2011
    #17
    These are pathetic speeds, I get faster on VZW :eek: You guys live in the sticks or something? When I had ATT I was generally between 2-5 where service was available.
     
  18. rollingstart Guest

    Joined:
    Jul 15, 2007
    #18
    It might be your router. I was using an old Linksys WRT54G and was getting similar results with my 50Mbps connection. Since upgraded to a Netgear N600 (which got great reviews for data throughput) and have hit close to 50 (around 45) on my PC. It's definitely not your iPad.

    In NJ, btw:
     

    Attached Files:

  19. youngplaya0228 macrumors regular

    Joined:
    Jan 16, 2008
    Location:
    Texas
    #19
    Gotta love college apartments.... Never seen wifi this bad
    [​IMG]
     
  20. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #20
    No sticks here! NY.

    I'm getting similar speeds throughout the area, from the Catskills,(yeah, the sticks:D) Putnam, Rockland areas. Hard to believe, but it is what it is.:mad:

    Who would of thought that the NY area would be the lowest performer here. :confused:
     
  21. gatearray macrumors 65816

    Joined:
    Apr 24, 2010
    #21
    For me, ATT in NYC has been extra slow for at least a few days now...
     
  22. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #22
    Hey a fellow NY!

    When you say slow, what actual speeds are you getting?

    Very interested, since your basically a neighbor.
     
  23. gatearray macrumors 65816

    Joined:
    Apr 24, 2010
    #23
    Just checked now, it took forever to find the nearest server, and this with 4-5 bars of signal. Once it finally found it...

    FIRST TEST
    260ms PING
    0.00 Mbps DOWN
    0.05 MBPS UP

    SECOND TEST
    232ms PING
    1.93 Mbps DOWN
    0.05 Mbps UP

    THIRD TEST
    287ms PING
    1.45 Mbps DOWN
    0.05 Mbps UP

    This compares to 3-5 Mbps DOWN and 1.5 Mbps UP (PING is always the same) that I would typically get on a good day. Seems to me they've been monkeying with their network around here recently.
     
  24. henchman, Jun 12, 2011
    Last edited: Jun 12, 2011

    henchman macrumors 6502a

    Joined:
    Dec 28, 2004
    #24
    On my way to paintball, I tested a couple of spots on the 134, on both my iPad 2 on AT&T as well as in my T-mobile phone.
    The ipad struggled to get close to 1meg, and my phone averaged between 2-6.6 Meg
     

    Attached Files:

  25. tacomahunter macrumors regular

    tacomahunter

    Joined:
    Oct 18, 2007
    Location:
    Colorado
    #25
    Ummm Airport Extreme... Shouldn't that do the trick?
     

Share This Page