Post your snow leopard flaws (The Snow Leopard bug report)

Discussion in 'macOS' started by ert3, Aug 30, 2009.

  1. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #1
    I have noticed a series of small things about snow leopard that are not deal breaking for me but certainly do serve as a minor annoyance.

    Post your problems with snow leopard

    Spaces - I used to be able to switch space by zooming out and hovering the mouse but now I have to click the space I want to move to.

    Multitouch - every feature except for scrolling and alternative click no longer works for me. (Update: All multitouch features now work after my 3rd time restarting my computer)

    Log in - with usb devices plugged in there is a long delay (possibly indefinite) where the screen is simply blue (BSOD anyone), and when I unplug all usb devices I still end up viewing 2 mouse pointers (screen shot attached (take with my iphone so its pretty low quality)
     

    Attached Files:

  2. pellets007 macrumors 6502a

    pellets007

    Joined:
    Jan 28, 2009
    Location:
    New York
  3. iPastor macrumors member

    Joined:
    Jul 11, 2008
    #3
    Frankly I hate Snow Leopard at the moment. I have actually pulled out Leopard and am reinstalling in my iMac and going back to it. Safari crashes constantly, my cursor jumps around terribly, and worst of all is EVERY document I try to work with in iWork freezes up the application. I was getting things ready for church and it all froze up. I was sheepish in telling people the Mac gave me an issue as I am always telling people how well they work.

    I haven't heard of others having these problems, but after three installs and all the issues, I gave up.
     
  4. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
    #4
    Vertical lines on Top Sites animations in Safari.
     
  5. steve2112 macrumors 68040

    steve2112

    Joined:
    Feb 20, 2009
    Location:
    East of Lyra, Northwest of Pegasus
    #5
    My Mini is sluggish, and Firefox seems to be unstable. Logitech's LCC software doesn't recognize my MX Revolution mouse anymore.
     
  6. 1ofthedavids macrumors regular

    Joined:
    Jun 8, 2009
    #6
    I get some weird behavior with expose when I use multitouch. Sometimes it won't deactivate when I swipe the second time. Every now and then I just want to see what windows I have open, so I swipe down to show expose, and under Leopard, I could swipe up or down again to deactivate expose. Now, sometimes it will start to deactivate, but just pop right back up. I have to actually click to deactivate it.

    Not a huge deal, just something I've been running in to.

    Also, my image background for finder isn't the default across the board, even though I set it to be the default settings. Again, nothing big, just something small I'm noticing.
     
  7. jdylan macrumors regular

    jdylan

    Joined:
    Dec 31, 2006
    Location:
    Bagram, Afghanistan
    #7
    A few problems I've had...

    First, I am no longer able to upload pictures to Facebook using the Facebook uploader with Safari. At first I tried all photos, then 5, then just 1, but it never worked. I finally got frustrated, downloaded Firefox, and it worked quickly the first attempt. I never had this problem with Safari before installing 10.6.

    Another problem I have is Photoshop (CS4) keeps crashing when scanning. I have a cheap Canon scanner, worked fine before the 10.6 install, now PS quits every now and then while scanning.

    Otherwise, no problems.:confused:
     
  8. noodle654 macrumors 68020

    noodle654

    Joined:
    Jun 2, 2005
    Location:
    Never Ender
    #8
    Hmmm...might be a surprise, but I have yet to have any issues with SL. In fact, I am extremely happy with it. I have yet to have any crashes with anything. Cursors seems right, no issues.
     
  9. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #9
    My MacBook Pro will not go to sleep after installing Snow Leopard.

    It WILL go to sleep if I close the lid; however, if I have it sit open for 15 minutes, it won't go to sleep. It attempts to sleep, but instead the screen will just go black for less than a second. It's just like a flash of black, and then the screen goes back to normal. It simply won't sleep.

    Anyone else see this happen?
     
  10. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #10
    I can't hear audio from another person when video chatting if I initiate the video chat. The audio is at 0% according to connection doctor. The other person can hear me just fine.

    If the other person initiates a video chat, then we can both hear each other fine.

    I can initiate one video chat successfully with audio on both ends until we end the video chat and the other person initiates one. After that, I can't hear audio when I initiate.

    Looks like this has been reported on the Apple discussion forums as well as in the Apps forum on MacRumors.
     
  11. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
  12. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #12
    I've not had any issues. Disk eject was a bit flakey for the first few hours but it's swift now and my hometown has reappeared in the weather widget.

    Everything is working beautifully.
     
  13. corbystreet macrumors newbie

    Joined:
    Aug 30, 2009
    #13
    verizon probs in snow leopard

    I use my verizon based phone for all my internet connections. on my macbook, after installing snow leopard, the Verizon Access Manager no longer recognizes my phone's presence, so is unusable. the only thing that the genius bar could recommend was going back to Leopard until verizon updates its software. sigh.....
     
  14. jabrowntx macrumors 6502

    Joined:
    Jul 5, 2007
    #14
    Mac Pro1,1 (April 2007) 2.66 with 10Gig of Ram was slow and sluggish compared to what it was under Leopard. Tried both upgrade and clean install to no avail. Reverted back to Leopard.
     
  15. dkeninitz macrumors regular

    Joined:
    Feb 16, 2003
    Location:
    Germantown, MD
    #15
    Unlike my Leopard experience, my Snow Leopard installs - three so far - have gone flawlessly (I'm going to do my final two installs tomorrow). The three I've completed were on a Mac Pro, MacBook Pro, and MacBook. I've got another Macbook and MacBook Pro to go. I was surprised at how hands-off the install is, and it completes in about 35 - 45 minutes.
     
  16. mr.stinki macrumors 6502

    Joined:
    Jan 25, 2008
    #16
    I've yet to encounter a problem!! My only issue is that my expose and spaces animations aren't as smooth as in Leopard, but that's been my only issue... Guess this is my lucky week :eek:
     
  17. messedkid macrumors 6502

    messedkid

    Joined:
    Jul 8, 2007
    Location:
    Oshawa, ON
    #17
    a) Error during first Installation. Had to restart.

    b) 1 random shutdown with Safari, Mail, Adium and iTunes running. Shutdown during switch from window to full screen view in iTunes.

    c) Beachball of Death, while browsing Safari. Had to turn force shutdown.
     
  18. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #18
    Of all the folks on this thread - did you do Clean Installs?
     
  19. hidehide macrumors 6502

    Joined:
    May 1, 2007
    #19
    Am I the lucky guy?
    I tried to upgrade and also clean install.
    Both time is working great. The only problem I'm encountering is expose not working properly sometimes..
     
  20. pokoleo macrumors newbie

    Joined:
    Apr 23, 2008
    #20
    missing printer!

    I had an "auto apple laserwriter 16/600 ps" or something hooked up before... and now it's disappeared, and won't even let me add it in the system preferences... weird.

    Windows stopped the support for the printer with vista, and I hope apple hasn't stopped the support for their own printer.
     
  21. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #21
    Used the default upgrade install on existing 10.5.8 (on two machines).
     
  22. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #22
    Anybody know what the deal is with this line in Expose?
    I did the upgrade.
     

    Attached Files:

  23. jabrowntx macrumors 6502

    Joined:
    Jul 5, 2007
    #23
    I tried three ways on my Mac Pro (April 2007, 2.66Mhz quad with 10gb ram). Straight upgrade, clean install importing apps, docs and settings, then format/install. On the format/install try, never got to the point of actually restoring my data because it was just so freakin' slow for the hour or two I had it on there I couldn't live with it.
     
  24. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #24
    One ISSUE that I just noticed is that when you move a file form a Stacks folder to Trash, when you Right Click it in Trash, it doesn't give you the Put Back option... Anybody else getting the same thing?

    Did upgrade first and had sleep issues because of iGetter.
    Now I have clean install, with individually installed apps (pain) as opposed to restoring from TM.
     
  25. apthai86 macrumors member

    Joined:
    Oct 12, 2008
    #25
    I think something that is worth posting as well is if you did an upgrade or clean install.
     

Share This Page