Post your Xbench Score here

Discussion in 'Community Discussion' started by im_to_hyper, Apr 16, 2007.

  1. im_to_hyper macrumors 65816

    im_to_hyper

    Joined:
    Aug 25, 2004
    Location:
    Glendale, California, USA
    #1
    Well, since I am in the mood for something random, and while lots of people would like to call Xbench "crap", let's post our scores here to compare them to our MacRumors friends! :)

    My systems' scores:

    iMac C2D: 106.42 on OS 10.4.9

    2GHz Core 2 Duo/1GB RAM/120GB stock HD/128MB ATI Radeon X1600

    PowerBook G4 12" 44.43 on OS 10.4.9

    1.5GHz G4/1.25GB RAM/80GB Stock HD/64MB GeForce FX Go5200

    PowerMac G3 B&W Score: 12.57 on OS 10.4.9

    400MHz G3/512MB RAM/6GB HD/16MB ATI Rage 128

    Go to http://www.xbench.com/ to download it - its about 250kb
     
  2. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
  3. im_to_hyper thread starter macrumors 65816

    im_to_hyper

    Joined:
    Aug 25, 2004
    Location:
    Glendale, California, USA
  4. Mammoth macrumors 6502a

    Mammoth

    Joined:
    Nov 29, 2005
    Location:
    Canada
  5. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #5
    159.86 on 2.66 Mac Pro with 2GB of RAM

    i had tons of stuff already running though
     
  6. mgargan1 macrumors 65816

    mgargan1

    Joined:
    Feb 22, 2003
    Location:
    Reston, VA
    #6
    iMac C2D 2.13GHz, 128MB Radeon X1600, 2GB RAM Overall score--->135.96
     
  7. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #7
    iMac C2D 2.33Ghz 2GB RAM 256MB X1600 --> 140.71

    Pretty good considering I got a near top of the line iMac.
     
  8. orangemacapple macrumors 6502

    Joined:
    Sep 1, 2006
    Location:
    Raleigh
    #8
    Macbook c2d 2GHz 2GB stock 80GB HDD 87.38

    so then i closed all applications inclucing Firefox and
    widgets restarted and ran it again and got 47.78

    very strange indeed!


    so i unchecked the Hard Disk and got: 143.63


    NOW I GOT NO IDEA AT ALL WHAT MY RATING REALLY IS. I guess it's like when i had only one clock in the house i always knew what time it was. then i got a couple more clocks and now I never know what time it is.
     
  9. slayr-cxf50 macrumors member

    Joined:
    Apr 8, 2007
    Location:
    Australia
    #9
    This must be why some people call it "crap"
    Perhaps the best thing to do would be to run it 5 times or something and get averages.

    On my iBook G3 (900Mhz, 384MB RAM.. read my sig) I got 18.33 (this is just from one go. When I do it again I'll edit this and tell you my average.)
    iBook G3, such a muscly computer :rolleyes:

    edit: yep pretty much around 18 every time
     
  10. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
  11. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #11
    MacBook 1.83 C2D
    86.4 Internal disk
    61.36 to iPod 5th Generation 30 GB (USB)
    68.11 to iPod 3rd Generation 15 GB (FireWire)
    141.37 No Disk test
     
  12. Bye Bye Baby macrumors 65816

    Bye Bye Baby

    Joined:
    Sep 15, 2004
    Location:
    i(am in the)cloud
  13. orangejedi macrumors newbie

    Joined:
    May 12, 2008
    #13
    PowerPC power!!!

    iMac G5 from 4 years ago - 105.70
    Apple should have stuck with PowerPC.
    CPU score with Altivec = 246.28
     
  14. heyguys90210 macrumors newbie

    Joined:
    Jul 17, 2010
  15. HighSpeedNuke macrumors newbie

    Joined:
    May 13, 2011
    #16
    My Xbench Results

    I had 264.86

    27 iMac 2011
    3.4 GHZ Core i7
    16 GB Ram
     
  16. MRPWNG macrumors newbie

    Joined:
    May 28, 2011
  17. -tWv-, May 29, 2011
    Last edited: May 29, 2011

    -tWv- macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #18
    55.44

    Machine specs in signature

    That score seems pretty bad considering 4GB of RAM and 7200RPM HD?

    EDIT: I tried each of the test individually and found out why my score is so bad. The UI test gives me a score of around 15 each time I run it. Anyone know what could be causing this? Also, the disk test gives me a score around 60 each time, should my HD be performing better?
     

Share This Page