iPad Potential/Probable memory leak…?

Discussion in 'iOS 9' started by AthenaNoctua, Sep 19, 2015.

  1. AthenaNoctua macrumors newbie

    Joined:
    Oct 5, 2012
    #1
    Hiya

    Installed yesterday on my Air 2; the install seemed to pass off without any hitches/glitches, but I'm now unable to have 'more than 2-3 apps open simultaneously without it freezing and/or crashing (and I don't just mean the app crashing, I mean my iPad spontaneously rebooting!)

    I'm not even talking memory intensive apps, even simply having Mail, Notes and Safari (and not even Safari with dozens of tabs) open will cause an issue.

    I remembered a system status app I've had for years (first bought for iOS 6 when Apple was slightly less secretive) and, although it's not been updated for iOS 9, yet (its last update was for 8.3) I believe it to be reasonably accurate. I fired it up and - sure enough - the enigmatic "what the ****…?!" 'Other' was fluctuating between 75 and 90%!

    So, I spent all of today with my parents' glacially slow MBP, wiping my iPad, and clean installing iOS 9 - to find EXACTLY THE SAME PROBLEM! It's a 128GB device, which is now virtually empty, aside from Apple's gunk and my system status app, still showing 'other' as between 75 and 90%. It has a 'clear' function, but it won't clear.

    I've turned off all extraneous functions (all those I could find toggles for at least) and it's not helped one iota.

    My iPad is now virtually unusable, everything freezes and locks up constantly. I've tried aeroplane mode, I've turned cell off (not using it at the mo anyway), turned off the new sidebar thingy, I'd turn off that news-stream if I could find out how to, if there is ANYONE who could solve this, or who is having similar issues, please respond! I've been screaming (inwardly) with frustration all day! I'd scream outwardly if I could, but my parents - and the neighbours - probably wouldn't appreciate it!

    If this DOES turn out to be a massive bug, isn't this the ninth itineration Apple's released that hasn't been fit-for-purpose…?!

    Air 2
    Wifi/cell
    128GB

    I'll be toddling over to Apple's fora in a sec, but I always post here first. By the way, how's that extra hour of juice panning out…? Personally I call bull; I left it unplugged and I swear it's draining faster - even with the brightness all the way down (speaking of which, is it just me, or did the lowest brightness setting used to be far dimmer than it is now…? I'm having to (and I'm talking about iOS 8 now) use SkySafari's night mode if I want the device on but dark). Of course Apple hasn't said under what conditions this 'extra hour' was measured.

    Why is it beyond the wit of man that a company the size of Apple can't release software without there being summat wrong (I'm still having wifi issues, too, and that's been rumbling since iOS 7!).

    Days like these I wish I'd not quit drinking!

    The attached was taken after a hard reset, with nothing running and wifi off. See the problem…?
     

    Attached Files:

  2. Solver, Sep 19, 2015
    Last edited: Sep 19, 2015

    Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #2
    I have an almost full 64GB iPad Air 2 wifi with the released version of iOS 9 installed. It works very well.

    What system monitor app are you using? I used a number of them and I find they report very different figures. It is normal to not have a lot of free RAM remaining. Every process is constantly alocating more RAM and the system is constantly deallocating as needed. RAM is the fast memory and flash is the slow memory. No need for the system to spend time clearing out the fast memory unless space is really needed.

    If you set up your device as new and it's a crash machine before changing settings or adding more apps I would check with the Apple. At that point the only real difference between yours and mine are the extra memory and the cellular option.
     
  3. AthenaNoctua thread starter macrumors newbie

    Joined:
    Oct 5, 2012
    #3
    I've tried several. All report exactly the same thing (and I very much doubt, even if they didn't, they'd be out 1.2GB!). I have no means of contacting Apple (I don't have a phone), and my nearest Apple Store is a 250-mile round trip away.

    But if yours doesn't have cell, and mine does, hmm… could it be an issue with the way cell is set up/configured under 9…?

    I'd be very interested to hear from anyone with cell who's having problems…
     

Share This Page