Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

Gionnimata

macrumors newbie
Original poster
Apr 26, 2012
13
0
Two GB RAM, two HD: a 128GB SSD (on Sonnet SATA PCI card) and a Maxtor 320GB ATA 128 recognized, Acer P225HQL 1080p LED monitor. Updated the OS 10.5: all right; 10.5.8 combo update ... video (both VGA and DVI) chess, rows: unreadable. Any suggestions?
 

666sheep

macrumors 68040
Dec 7, 2009
3,629
238
Poland
Did you flash it yourself? Did you test it back in 10.5 or lower? Maybe it just died? It looks to me like a bad card. Even with temp sensor enabled ROM it shouldn't give distorted screen. Especially if it worked in 10.5 normally.
 
Comment

Gionnimata

macrumors newbie
Original poster
Apr 26, 2012
13
0
10.5 reinstalling, everything returns to normal. With 10.5.8, or by downloading standalone combo update either via software update, return lines and cubes. Bought on eBay, flash in China.

----------

Restarting in safe mode (shift) everything returns to normal. Seems like a software problem.
 
Comment

Gionnimata

macrumors newbie
Original poster
Apr 26, 2012
13
0
While Quartz Extreme not working well (ok transparencies; lines and squares everywhere) DVD Player works discreetly: a recent film you can clearly see, with some loss of frame, of course.
 
Comment

Gionnimata

macrumors newbie
Original poster
Apr 26, 2012
13
0
Currently I have 10.5.8 and all updates installed, I restored all of the GeForce kext 10.5 and deleted the others: I see very well but the system information tells me that the card does not support QE but with 10.5 QE was supported and visible (transparent menu bar and dock).
 
Comment

666sheep

macrumors 68040
Dec 7, 2009
3,629
238
Poland
Could you post a pic of this card?
BTW, you can edit your posts when needed using
edit.gif
 
Comment

666sheep

macrumors 68040
Dec 7, 2009
3,629
238
Poland
It seems that this ROM/card combo does not communicate well with 10.5.8 drivers. Probably card was flashed with unaltered XFX WANG ROM and what you get is unwanted side efect. It's curious if seller is aware of issue you're experiencing...
You could try to make it work by editing 10.5.8 Nvidia kexts using this method: http://themacelite.wikidot.com/kext-mod

Compare needed kexts (10.5 vs 10.5.8 ones) and track differences between them. Edit and try. Best of luck :)
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.