Powerbook and Soundsticks

Macpoops

macrumors 6502
Original poster
Jan 15, 2002
433
0
PA
Just bought me a set of soundsticks to use with my powerbook. I have one problem that is just very odd. Whenever i unplug the soundsticks from the powerbook it "restarts" by that i mean it does not go through the whole startup process but all the programs close and the screen goes to the blue you get right before the finder starts up then i am back at a fresh finder with all my programs closed.
Call me crazy but i would think this just isn't normal. Any ideas what might be causing it. i am running 10.1.5
 

cb911

macrumors 601
Mar 12, 2002
4,122
3
BrisVegas, Australia
that's really weird, but then again, computers do really weird things sometimes.
couldn't you just Sleep the TiBook and then unplug the soundsticks? you shouldn't really have to unplug the soundsticks while the TiBook is on.
 

AlphaTech

macrumors 601
Oct 4, 2001
4,556
0
Natick, MA
Does it do that with any other speakers or headphones or just the sticks??? How are you connecting the sticks (usb or headphone jack)?
 

Macpoops

macrumors 6502
Original poster
Jan 15, 2002
433
0
PA
It just happens with the sticks and they are connected via USB. I have noticed that if i go into sound preferences before i disconnected them and changed the output back to the builtin controller, everything then goes as normal and i have no problems
 

mymemory

macrumors 68020
May 9, 2001
2,495
0
Miami
In my powerbook Pismo, if I press just a bit over the enclosure above the CD-Rom, this one will open up. I do not need to press the side botton to open it up. I happens too when I laid the PB on my legs.

We should open a thread about the unusual things your mac does.
 

Macpoops

macrumors 6502
Original poster
Jan 15, 2002
433
0
PA
Mines a Tibook Rev B with the combo drive. But hey weird things are universal
 

sparkleytone

macrumors 68020
Oct 28, 2001
2,309
0
Greensboro, NC
actually the soundsticks do the same thing to my iBook 600 (2001). it restarts the finder everytime i unplug them. i believe its just a driver issue and it hasnt caused any real problems for me yet. hopefully apple will resolve this issue soon.