PowerBook G4 12' Won't Boot from CD

Discussion in 'General Mac Discussion' started by trb1013, Nov 23, 2003.

  1. trb1013 macrumors newbie

    Nov 23, 2003
    I am unable to boot from the CD using either the Apple Restore Disk or Disk Warrior. I have tried holding the c keydown after pressing the power button and setting the CD as the startup disk (making sure that cap lock is not on). I have tried holding the Option key down after pressing the power button then clicking on the CD that appears on the screen.

    I have tried using the Apple restore CD and the reboot option when clicking on the CD icon and told to press continue to reboot from the CD.

    I can using the CD, access files etc.

    What could be wrong?
  2. ethernet76 macrumors 6502a

    Jul 15, 2003
    CD drive might be dead. There's a command to ignore the current start up disk. I think it's shift-option-apple-delete(the one next to the += key)

    If the CD is a valid start up disk it should show up in the thing there. Use the arrows to scroll through the startup options.
  3. poisonmonkey macrumors newbie

    Nov 10, 2003
    Markham, Ontario, Canada
    If you are using Panther:

    If your PB was shipped Jag stock you have to use your Panter CD.

    Disk Warrior doesn't boot into Panther... yet.
  4. trb1013 thread starter macrumors newbie

    Nov 23, 2003
    Booting from CD

    I'm using 10.2.8, not Panther. I got another suggestion, starting up in verbose mode, command -v as soon as the grey screen comes up after initaling pressing the c key. That works, but even rebuilding the drive doesn't seem to fix the problem. The only way I can boot from a cd/dvd is using the verbose mode.

Share This Page