Powerbook won't start up!

Discussion in 'Mac Apps and Mac App Store' started by madss, Sep 24, 2004.

  1. madss macrumors newbie

    Mar 26, 2004

    I was using my powerbook normally, and it suddenly crashed. I tried restarting it, but it refused to start up. It gets to the apple logo with the spinning circle beneath it, and just stays there.
    Starting in safe mode resulted in the exact same thing.
    When trying to boot from the install cd to check the disk and repair permissions, the apple logo simply moved half an inch to the right and it crashed again. If I use the option key to select the cd before startup, I get the apple, then a "no entry" sign, a circle with a diagonal line through it.

    Any help is appreciated.
  2. yoda13 macrumors 65816


    Sep 26, 2003
    Try running the hardware test disk that came with your computer. It sounds like you might have developed a hardware issue. That test might provide you with an answer.
  3. Flying Llama macrumors 6502a

    Flying Llama

    Aug 4, 2004
    Los Angeles
    I got the same sign once. I'm assuming you meant this?

    Oh and I agree with yoda.

    Attached Files:

  4. igucl macrumors 6502a

    Oct 11, 2003
    Do you have any speakers plugged into in? If so, try to boot up without them.
  5. Westside guy macrumors 603

    Westside guy

    Oct 15, 2003
    The soggy side of the Pacific NW
    This happens to me on occasion, and is solved by zapping your pram
  6. madss thread starter macrumors newbie

    Mar 26, 2004
    I got a hold of this "Mac repair CD" which I was able to boot from. From there I repaired the permissions and the disk with Disk Utility. That didn't help anything. I have also tried zapping the pram.
    Now I am trying to repair the volume structures with TechTool Pro 4.
    When I start the computer in verbose mode, it stops at

    BSD root: disk0s3, major 14, minor 2

    Does anyone know what this means?
  7. Palad1 macrumors 6502a


    Feb 24, 2004
    London, UK
    Did you install any additional ram?

    Try removing it and replacing it with the original RAM supplied by Apple.

    I had more than my share of RAM related hard disk crashes on x86, so this iws what I check first.

    Good luck,
    may you have no need for old backups :)

Share This Page