Pretty clean jailbreak, but now I can't update or download apps. iPhone 6+/8.3

Discussion in 'Jailbreaks and iOS Hacks' started by gwynne, Jun 29, 2015.

  1. gwynne macrumors 68000

    gwynne

    Joined:
    Mar 11, 2010
    #1
    I don't see a thread or similar posts, so I guess whatever this is isn't widespread.

    My iPhone 6+ is just a few months old. Briefly was jailbroken, then I did a clean iOS install so I could upgrade for my Apple Watch in April. Upgrade was done via iTunes (I've been JB'ing a long time and I never do OTA).

    I got the most recent version of Taig (as of today), had to download and reinstall iTunes and then also install some kind of iTunes 64 bit driver. But Taig worked the first time, Cydia seems fine, etc. I let Cydia update, then restored my Tetherme purchase. (Didn't even test/enable it.) That is literally all that's been done to this phone. But for the last six hours since my JB, no apps will update or install. Status just spins. Other network connectivity is functional.

    What I've done so far:

    --Power cycled phone (several times)

    --Tried on multiple wifi connections

    --Deleted an app and attempted to re-download it (doesn't work, can't download anything from app store)

    --Reset network settings

    I'm going to see if I can update apps and sync them via iTunes next, but so far this seems pretty broken.

    Has anyone else seen/heard of this with the current jailbreak, or any ideas what could be happening?
     
  2. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #2
    Haven't see n anything else posted... Have you tried to sign out and back into the App Store on the phone?
     
  3. gwynne thread starter macrumors 68000

    gwynne

    Joined:
    Mar 11, 2010
    #3
    Giving this a try, thanks.
     
  4. gwynne thread starter macrumors 68000

    gwynne

    Joined:
    Mar 11, 2010
    #4
    Okay, the App Store sign in was it (thanks nwmtnbiker), but here's what I ended up having to do:

    --Settings/App store -- enter PW
    --Still didn't work
    --Power cycled phone again
    --Upon bootup, gave me an app store error ("Unable to purchase [updated app] at this time"). Then seemed to actually start downloading, but prompted me for my iTunes password again.

    ANYWAY--most likely a dumb error but leaving my stupidity here in case others get logged out too during the process. I guess that hadn't happened to me before during a JB, and iOS never prompted me to enter my credentials.
     
  5. TL24 macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #5
    Glad you figured it out, I was just about to respond that you have to log back into your Apple account.
     
  6. srf4real macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
    #6
    Bump for the fix. Reboot helped also. Thank you friend!
     
  7. djdsas macrumors member

    Joined:
    Jul 20, 2008
    #7
    Same thing happened to me. Reboot fixed as well. It may have been a combination of signing in/out of app store + a reboot for me as well
     

Share This Page