Problem: Bridging iMac connection to PSP

Discussion in 'Games' started by YujiDude, Jan 19, 2007.

  1. YujiDude macrumors newbie

    Jan 19, 2007
    As of recent, decided to blow the dust off my PSP and start messing around with it a bit. As such, I was trying to get it to play nicely with my iMac and get it to use the bridged connection between my ethernet and AirPort card. I've had no problems in the past using my AirPort card with wireless routers, and I've successfully bridged connections between it and other computers. However, I've been completely unsuccessful getting it to allow my PSP to connect to it whenever I use WEP encryption.
    The device connects successfully if I disable encryption, but no amount of fighting will get it to work when encryption is enabled. I've tried 40bit and 128 bit keys, tried entering in hex values, ascii values, the works. It seems no matter what I try to do, I have no success. All the articles I've found online haven't been any help, and searching the forums didn't yield any useful results either.
    Has anyone else ran into this problem and found a solution to it? Note that I have no issues connecting when I don't use WEP encryption.
  2. YujiDude thread starter macrumors newbie

    Jan 19, 2007
    Still looking for a solution as of yet. I've tried messing with manual assignment for the domains and such in the PSP, but to no avail. The Apple discussion forums seem to contain a few people who have similar issues like this as well. Doesn't anyone own a PSP and managed to get a setup like this working? I simply don't understand why I can get it to run perfectly when I don't use WEP encryption...

Share This Page