Problem during instalation of macos high sierra (urgent)

Discussion in 'macOS High Sierra (10.13)' started by Zakn, Sep 25, 2017.

  1. Zakn macrumors newbie

    Joined:
    Jun 1, 2016
    Location:
    France
    #1
    hello everyone,

    So during the instalation of Macos High sierra, some problem occured and now i can’t start my MBP. I only have one oslution is to do a clean install but I need the instaler app and I only have a windows computer in my possession so how can i get the instaler app or the dmg file so i can set up a bootable usb ?

    If it’s not possible to get a dmg of mac os high sierra now where can i get the dmg file for mac os sierra /?

    Thank you all for your help
     
  2. Morpheo macrumors 65816

    Morpheo

    Joined:
    Feb 26, 2014
    Location:
    Paris/Montreal
    #2
    What problem occured?
     
  3. jun180 macrumors regular

    jun180

    Joined:
    Apr 27, 2010
    #3
    Try power off the laptop, then power it back on and hold command and the R button simultaneously. This will boot back into the recovery mode, and you will have options to reinstall OSX or restore from time machine.
     
  4. WalterNeff macrumors regular

    Joined:
    Jan 26, 2010
    #4
    “macOS could not be installed on your computer” - endless loop. So I’m screwed I guess.
     
  5. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #5
    Could you get into recovery mode?
     
  6. WalterNeff macrumors regular

    Joined:
    Jan 26, 2010
    #6
    Trying that now, but now have a message “no bag entry” whatever that means
     
  7. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #7
    After a quick google, looks like it's an Apple server error. I'd try again in a little bit.
     
  8. WalterNeff macrumors regular

    Joined:
    Jan 26, 2010
    #8
    I appreciate your quick replies. You’re a good person.
     
  9. loekf macrumors 6502a

    loekf

    Joined:
    Mar 23, 2015
    Location:
    Nijmegen, The Netherlands
    #9
    Last resort is internet recovery: command + option + R immediately when hear the chime.

    Drawback: hard drive / SSD is wiped, OS is downloaded and installed.

    No bag entry... *if* you already tried this usually means no network => no OS found

    Are you sure you are connected via ethernet ? I think WIFI also works in recovery mode, provided you entered the SSID + password.
     
  10. WalterNeff macrumors regular

    Joined:
    Jan 26, 2010
    #10
    I’m connected via WiFi- not mission critical until the weekend and I am close to an Apple Store. May make a trip tomorrow.
     
  11. scionfriar macrumors member

    Joined:
    Apr 26, 2005
    #11
    Same problem here on a 12" Macbook. Booted into recovery to reinstall OS X and am showed now available disk to install it on. It totally hosed the SSD.
     
  12. WalterNeff macrumors regular

    Joined:
    Jan 26, 2010
    #12
    Aha! I have advanced past “no bag entry” - but “This item is temporarily unavailable” - I will try again later. Thanks to all for your help.
     
  13. PixelP, Sep 25, 2017
    Last edited: Sep 25, 2017

    PixelP macrumors newbie

    PixelP

    Joined:
    Sep 25, 2017
    #13
    Hi everyone

    My update process also failed. After the second reboot I received the following message (German). A reboot thereafter only showed me a folder with a question mark in it.
    I was able to enter recovery mode and I’m now recovering back to Sierra from a backup.

    4B6732FB-C0AD-4279-837E-95DD313FD729.jpeg

    Edit: rMBP 2012, SSD: 512GB

    Edit 2: Restore from backup completed, did the update again, now everything worked fine
     
  14. blahbrah macrumors 6502

    Joined:
    Nov 9, 2006
    #14
    This happened to me too on a 2016 mbptb. Hopefully I’ll be able to do the same.
     

Share This Page

13 September 25, 2017