Problem Playing an AVI

Discussion in 'Mac Apps and Mac App Store' started by D0ct0rteeth, Nov 23, 2003.

  1. D0ct0rteeth macrumors 65816


    Mar 11, 2002
    Franklin, TN
    Hey guys.. I have a problem here

    I am trying to play some AVI's and I have tried all the usual things..

    It doesnt play in Quicktime, VLC, MPlayer or WMP. I have actually tried everything that I can think of.

    VLC, usually plays everything.. and it just slows down to a crawl and gives me this error:

    main: ES does not belong to this input.

    Which I have never seen before..

    Any ideas? Thanks in advance.

    - Doc
  2. MisterMe macrumors G4


    Jul 17, 2002
    Re: Problem Playing an AVI

    Your AVI's may be pre-DivX. In that event, they may have been encoded using one of three Intel Indeo codecs. These codecs are no longer being developed, but are supplied by Apple as part of the Classic installation of QuickTime. Try playing your AVI's using your Classic version of the QuickTime player.

    If the Indeo codecs--Indeo, Indeo 4, and Indeo 5--are not installed on your computer, then you can download them from Apple's web site. You may also have to decompress the downloads in Classic.

Share This Page