Problematic website under Safari – can someone else test it?

Discussion in 'Mac Apps and Mac App Store' started by EssentialParado, Jul 21, 2009.

  1. EssentialParado macrumors 65816

    Joined:
    Feb 17, 2005
    #1
    There's a forum that recently upgraded it's IP.board version and after the update it's been failing to load roughly 2/3 page requests, but it seems to only be a problem for me and no other users. It also doesn't seem to be a problem in Firefox.

    I was hoping someone else with Safari could check the website and see if it's just me, or an issue with the website under Safari.


    http://boards.thewiire.com/

    …then open several of the sub-forums (at least 5) into new tabs in quick succession (if you don't know how to do this, you can just hold down Command and click on each sub-forum to open them in new tabs) and then see if some of the pages don't load and are just blank.

    The problem only seems to appear when making several different page requests in quick succession, and some of them just fail to load.

    It would be hugely appreciated if anyone can give any ideas on what could be causing this in Safari, and especially if a few others running Safari can test this for me.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    They all open without problem. Sounds like it is an issue with your Safari. Make sure that it is up to date, try playing with any plug-ins you have and try resetting it.

    PS- I have Safari 4.0.2
     
  3. miiles macrumors regular

    Joined:
    Aug 28, 2008
    Location:
    California
    #3
    Yup, it happened for me too. I have no idea why, but at least you know you aren't alone.

    EDIT: Used Safari 4.0.2
     
  4. EssentialParado thread starter macrumors 65816

    Joined:
    Feb 17, 2005
    #4
    So it worked for one of you and not the other? What on Earth…?

    I'm on Safari 4.0.2 as well…

    Do either of you have the Glims plugin? And what countries do you live in? :p

    //edit: just noticed your locations… you're both in the US. I'm the UK and thought that could be a factor, but I guess not.
     
  5. TheBuffather macrumors 6502

    TheBuffather

    Joined:
    Jul 19, 2009
    Location:
    Orlando, FL
    #5
    It worked for me- tested in latest versions of Safari, Google Chrome for Mac, and Firefox
     
  6. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #6
    i did it twice, opening 5 subforums into new tabs in safari 4.0.2. the first time 4 of the pages loaded and 1 was blank. the second time all of them loaded fine.
     
  7. cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #7
    I just tried it on 4.0.2. The first time I did it I opened like 6 or 7 and yes a few were blank. I closed them all, then tried 5 and they all worked. Do you have any means to test the site on windows? That will completely isolate the problem to being either the site or the user.

    EDIT-
    I just tried it on IE in Vista via VMware. The sites loaded fine. It may in fact be a Mac browser issue
     
  8. EssentialParado thread starter macrumors 65816

    Joined:
    Feb 17, 2005
    #8
    Thanks to everyone who tested it… I guess if others have encountered the problem, it's definitely not just my machine…

    But I can't understand why some have encountered it and some haven't. When you each viewed the site, were there many images that had failed to load? Just lots of blue question marks around the screen? (I think it's more noticeable when reading actual topics.)

    Does anyone have any ideas whether this is an issue that necessitates a bug report to Safari, or a bug report to IP.board?
     
  9. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #9
    This appears to be a fairly conventional bulletin board. It works perfectly here. MacOS X 10.4.11/Safari 4.0.2.
     
  10. EssentialParado thread starter macrumors 65816

    Joined:
    Feb 17, 2005
    #10
    Went to the Apple store today and tried the site on a few Macs there, and they had the problem too.

    Maybe it's an issue under Safari on Leopard but not on Tiger?

    I guess the biggest problem is I can't tell if it's a problem with the board software, the server, or Safari.
     
  11. nooglo macrumors newbie

    Joined:
    Jul 21, 2009
    Location:
    Derby, UK
    #11
    Main forum page loads up fine, but none of the actual topics will open up for me. Just a blank page. Tested 5 times.

    Safari Version 4 Public Beta (5528.16) browsing from the UK.
     
  12. EssentialParado thread starter macrumors 65816

    Joined:
    Feb 17, 2005
    #12
    I decided to send a bug report to Apple with a description of the problem and suggested the board owner check in with the Invision board software developers.

    Thanks for helping me eliminate it being an issue with my machine. :)
     

Share This Page