Problems sending mail from Mail on Mojave

Discussion in 'macOS Mojave (10.14)' started by Fred*, Oct 30, 2018.

  1. Fred*, Oct 30, 2018
    Last edited: Oct 30, 2018

    Fred* macrumors newbie

    Fred*

    Joined:
    Oct 30, 2018
    Location:
    Greece
    #1
    Hello

    Ever since I "upgraded" to Mojave, when I try to send a message from the Apple Mail app, I get a message saying "Cannot send message using the server iCloud. Connections to the server "p72-stmp.mail.me.com" on the default ports timed out."

    In the box it has iCloud as the server.

    Is there any way to fix this? Thanks in advance.
     
  2. LuisN macrumors regular

    Joined:
    Mar 30, 2013
    Location:
    Torres Vedras, Portugal
  3. Fred* thread starter macrumors newbie

    Fred*

    Joined:
    Oct 30, 2018
    Location:
    Greece
    #3
  4. LuisN macrumors regular

    Joined:
    Mar 30, 2013
    Location:
    Torres Vedras, Portugal
    #4
    Maybe it's not exclusive to .Mac addresses. I've no problems and I have a .Mac and an iCoud address

    Contact support ins this page so they know you're having problems: https://www.apple.com/support/systemstatus/
     
  5. Fred* thread starter macrumors newbie

    Fred*

    Joined:
    Oct 30, 2018
    Location:
    Greece
    #5
    I’m glad yours is working. Mine isn’t.

    Can someone else help me?
     
  6. MacDawg macrumors Core

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #6
    Just checking, are you using a VPN?
    I have found that to be an issue at times
     
  7. Fred* thread starter macrumors newbie

    Fred*

    Joined:
    Oct 30, 2018
    Location:
    Greece
    #7
    No, I’m not. I’m also having problems sending e-mails from the same account on my iPhone. Any thoughts?
     
  8. cdcastillo macrumors 6502a

    cdcastillo

    Joined:
    Dec 22, 2007
    Location:
    The cesspit of civilization
    #8
    Thanks for reporting, another good reason not to upgrade soon.
     
  9. jlgg macrumors newbie

    Joined:
    Apr 5, 2016
    #9
    It's not just on Mojave. I haven't been able to send emails from my icloud.com address on the Mail app in Mojave, High Sierra or ios12 for most of the day. I can receive email. I've contacted support twice, and was told engineering was working on server issues and to use iCloud website as a workaround. No information as to when problem might be resolved. I hope anyone affected with this will contact Apple, as sheer volume of complaints often results in action.

    Very frustrated with Apple
     
  10. MacDawg macrumors Core

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #10
    Agreed, I had issues with High Sierra today and used iCloud.com
     
  11. jlgg macrumors newbie

    Joined:
    Apr 5, 2016
  12. Fred* thread starter macrumors newbie

    Fred*

    Joined:
    Oct 30, 2018
    Location:
    Greece
    #12
    Yes, I can send messages normally now. So it was an Apple server issue.

    It’s very annoying that even after a few hours of server problems, Apple still showed the status as normal.
     
  13. Rivanov macrumors regular

    Joined:
    Dec 28, 2010
    Location:
    Netherlands
    #13
    It was indeed an iCloud SMTP error. I got incoming mail but couldn't send any. It was fixed late in the evening.
     
  14. MacDawg macrumors Core

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  15. fraslo macrumors newbie

    Joined:
    Apr 29, 2015
    Location:
    Milky Way
    #15
    Email Stationary/Templates are no longer available in Mojave. Why?! Anyone knows if they’re somewhere hidden?
     

Share This Page

14 October 30, 2018