Problems with iPhoto and my S602

Discussion in 'Mac Help/Tips' started by chazmox, Jul 10, 2003.

  1. chazmox macrumors regular

    Feb 4, 2003
    I am having problems with iPhoto and downloading pictures from my Fuji S602.

    I have a 512k CF card in the camera. First off, when I connect the camera, I have not been able to transfer directly in iPhoto. This is not a problem as the camera appears as a drive on my Finder and I just copy the pictures into my photo library.

    My main problem came today when I tried to download a video onto the desktop. When I plugged in the camera, iPhoto immediately launched and hung. I waited a bit and killed iPhoto. Whenever I tried to do anything in the finder ( copy the file to the desktop, "eject" the camera/drive ) the finder also hung. After about five minutes of waiting I killed the finder; however, it did not properly die and restart until I unplugged the camera.

    If the camera is unplugged in this way the camera reports "Card not Initialized" so I cannot erase the video file that way to see if the size is a problem.

    Does anyone have any suggestions? Can I make it so iPhoto does not automatically launch when I plug in the camera? This may eliminate one of my problems!

  2. chazmox thread starter macrumors regular

    Feb 4, 2003
    Hi! I think I fixed my problem - I'm using Image Capture as my download SW and was able to "set" which SW launched on attachment of a camera from it's preferences. The problem seems to be with iPhoto... Without it running I can download, eject the device, etc.

    Kind of solved this myself ( so proud of me! ) but thanks to anyone who looked at this, thought of something, etc.
  3. ftaok macrumors 603


    Jan 23, 2002
    East Coast
    Re: Problems with iPhoto and my S602

    Yep. Open 'Image Capture' and set the preferences to NOT open iPhoto when camera is plugged in.

    OOPS. I just noticed that you found your solution.

Share This Page