problems with PPP in 10.2

Discussion in 'Mac Help/Tips' started by xenobulb, Feb 4, 2003.

  1. xenobulb macrumors newbie

    Jul 16, 2002

    this is my first post here. i'm having a problem connecting to the internet in OS 10.2. i had to do a forced restart after waking up the computer because it had froze. everything seemed to be in order then when i tried to connect i got an error message saying "an incorrect ppp option has been set." i've made no changes and have tried various settings in internet connect and haven't had any luck. anyone have any idea why this could be happening?


  2. xenobulb thread starter macrumors newbie

    Jul 16, 2002
    forgot to mention that i was able to post this message by rebooting in OS 9. obviously the modem is working properly.
  3. Fukui macrumors 68000


    Jul 19, 2002
    Trash Your Library Folder

    Boot into OS X, rename your Library folder to something else, like LibraryOLD, log-out, and login, re-enter your PPP information, and see if it works.

Share This Page