Problems with TB 27 inch iMac (LION) coming out of Sleep Mode(Display and HDD sleep)

Discussion in 'iMac' started by dfine1966, Aug 1, 2011.

  1. dfine1966, Aug 1, 2011
    Last edited: Aug 1, 2011

    dfine1966 macrumors 6502

    Joined:
    Apr 9, 2011
    #1
    Ever since I updated from SL to Lion on my new 27 inch iMac with SSD +2 TB HHD(2011 with Thunderbolt) I have had two weird problems.

    1. When my mac comes out of sleep mode with both HDD and screen off, the time is wrong. It does seem to correct itself in about a minute, but it didn't do this when I had Snow Leopard installed.

    2. Same thing, when my mac comes out of the sleep mode with both HDD and screen off, I have no internet connection for a couple of minutes than it finally works. I do have check off in Energy Saving folder: "Wake for network access". I am connected through ethernet, not wifi. Again, I had no problems with this when I had Snow Leopard installed.

    Has anyone else with a new iMac had this problem. Is there a way to fix it, or is this an Apple software problem that will need to be fixed with an update. If it is an Apple problem, where do I let Apple know about the problem, online?

    Thanks
     
  2. VikDev macrumors newbie

    Joined:
    Aug 1, 2011
    #2
    I have same iMac 27 2011 with Lion as you (with SSD) but with 2TB HDD and I have same issue with losing Internet access after sleep. What is weird is that Ethernet connection is ok is system preferences and moreover - I have Windows 7 guest in VMWARE Fusion which works with Internet perfectly after sleep. So the issue is surely in Lion.
    I did not look at the time honestly, but lost of Internet access is really annoying.
     
  3. SawceBaws macrumors member

    Joined:
    Aug 1, 2011
    #3
    It's definitely Lion. Many people don't realize how many problems SL had when it first came out. I'd just recommend making the best out of it and waiting for a software update that's probably going to come out soon.
     

Share This Page