Pwned 3GS 3.1 - Ultrasn0w draining battery?

Discussion in 'Jailbreaks and iOS Hacks' started by Ewan Hoozarmy, Oct 12, 2009.

  1. Ewan Hoozarmy macrumors regular

    Ewan Hoozarmy

    Joined:
    Feb 2, 2007
    Location:
    Cambridge, UK
    #1
    I've noticed my battery has been draining much faster since successfully upgrading my 3GS to 3.1 using Pwnage Tool. Baseband is still at 04.26.08. I always set up as a new phone, and have never noticed battery drain issues until the 3.1 upgrade.

    Ultrasn0w works fine - even though I don't need it because 90% of the time I'm using a legit carrier sim - apart from the battery drain issue. I left my phone over night in airplane mode and the battery drained ~ 20%.

    I've removed Ultrasn0w and now my battery is fine.

    Anyone else experienced this?
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    ultrasn0w runs once to unlock your iPhone, it doesn't run in the background. Not sure why you had your issues tho. :)
     
  3. Swede macrumors newbie

    Joined:
    Oct 12, 2009
    #3
    my battery life is super poor after using ultrasn0w... i thought it was just me? or maybe it is something else.. (jb firmware) but my iphone lasts max a day! charge it whenever im on my computer!
     
  4. Ewan Hoozarmy thread starter macrumors regular

    Ewan Hoozarmy

    Joined:
    Feb 2, 2007
    Location:
    Cambridge, UK
    #4
    When I built my IPSW using Pwnage Tool, I didn't tick the "Activate the phone" box because I was activating using a legit carrier sim. I wanted to ensure that push notifications were not affected.

    But because I occasionally use a foreign sim when I am on holiday, I'm wondering whether I should have ticked this box instead.

    Anyone know if I tick the box but activate with a legit carrier sim, whether push notifications will be affected?

    Could this also be the reason for the battery drain?
     

Share This Page