QT .mov file plays in preview, but not in QT

Discussion in 'Mac Apps and Mac App Store' started by thefu, Feb 7, 2012.

  1. thefu, Feb 7, 2012
    Last edited: Feb 7, 2012

    thefu macrumors newbie

    Joined:
    Mar 8, 2011
    #1
    So, I have these videos that will play in the "Get Info" preview window, but when you open them with QT they show up, but if you press play nothing happens. You can advance the timeline and the video moves forward but will not play. I opened it in VLC and it plays but is "smeared". I have Perian installed.

    So, what gives?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Use VideoSpec, MediaInfo Mac or MediaInfo to analyse that video and attach the report to your next post.
    Also what Mac OS X and QT Player version do you use?
     
  3. thefu thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #3
    OS X 10.7.3
    QT Version 10.1 (501.8)

    Neither of those free apps would open the files...and I tried a bunch of them so it is not one corrupted file.

    I attached a Get Info screenshot - again, the preview plays perfectly in the Get Info window.
     

    Attached Files:

  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    That is strange.
    Does it also happen in another, even temporarily created, user account?
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    What you have is a DivX-encoded .avi video file, the fact that it has the .mov extension notwithstanding. It may very well be that your file was manually renamed from *.avi to *.mov. Download and install the Perian codec suite. If this does not work, then change the extension of the video from .mov to .avi. And if this does not work, then change it back.
     
  6. thefu thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #6
    Tried renaming, no dice. Same thing.

    As I said above, I have Perian.

    I have owned PCs for 24 years. For 23 years and 11 months people have told me "Why don't you just get an apple, you don't have to mess around with all that stuff like you do on a PC...things just work" Well for the last month I have realized that although this $2500 MBP is a really nice piece of hardware, that that is total BS...the its just the same ol' crap only in a shinier box.

    Luckily, I have dealt with these kinds of things for so long, I am willing to keep trying to solve this one...I appreciate the help so far...hopefully someone can figure this out...
     
  7. MacTech68 macrumors 68000

    MacTech68

    Joined:
    Mar 16, 2008
    Location:
    Australia, Perth
    #7
    Just a shot in the dark:

    Try installing Quicktime Player 7:

    http://support.apple.com/kb/DL923

    You'll need to manually open the file from Quicktime Player 7 which you'll find in Applications/Utilites/ after installation.

    I find it surprising that MediaInfoMac doesn't generate a list of the container and codec profile.
     

Share This Page