Question for Google E mail Users

jsf721

macrumors 6502
Original poster
Dec 27, 2011
399
4
Li, NY
I set up a new Gmail account on an Iphone 4S. It was set up using push settings. I was at the Verizon Store getting it set up for my wife and a very nice service tech helped get it set up since I was having trouble doing it myself.

The e mail delivery works well however when my wofe deletes an e mail, it is not in her trash. once delted form the inbox it is gone. Where is the setting to keep these deleted messages in the trash? She delted a message by accident and i toild her how to get it back, she said, the trash was empty, I told her to wait while it "refreshed" and it never did. I tested it myself and it is not int he trash.

I am on exchange through work so my phone works differently.

Thanks for the advice!
 

willmtaylor

macrumors G4
Oct 31, 2009
10,298
7,855
Here(-ish)
I set up a new Gmail account on an Iphone 4S. It was set up using push settings. I was at the Verizon Store getting it set up for my wife and a very nice service tech helped get it set up since I was having trouble doing it myself.

The e mail delivery works well however when my wofe deletes an e mail, it is not in her trash. once delted form the inbox it is gone. Where is the setting to keep these deleted messages in the trash? She delted a message by accident and i toild her how to get it back, she said, the trash was empty, I told her to wait while it "refreshed" and it never did. I tested it myself and it is not int he trash.

I am on exchange through work so my phone works differently.

Thanks for the advice!
Are you referring to the trash on the phone or the server? You can configure it to go to either.
 

charlesdayton

macrumors 6502a
Oct 24, 2011
648
79
When you delete a messege, Gmail archives it instead of deleting it by default.

Go to the gmail web site an click on All Mail and the messeges will be there.


If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.
 

willmtaylor

macrumors G4
Oct 31, 2009
10,298
7,855
Here(-ish)
The phone please. My wife is new to e mail so she rarely checks the computer.
I thought maybe the problem was when you set up the account, the deleted e-mails when to the trash on the server instead of the iPhone.

- I would check here: Settings>Mail, Contacts, Calendars>Accounts (go the the one your wife is using)
- From there you should be looking at that account's settings (mail, calendars, etc.) Touch the "Account" at the top. Then go to "Advanced" at the bottom.
- Now you should be looking at a box titled "Advanced" and near the top you should see "Mailbox Behaviors." This allows you to choose where messages are stored.
- For your situation, obviously go to "Deleted Mailbox" and be sure that "Trash" on my iPhone is selected.

I hope this helps,
will
 

whsbuss

macrumors 68040
May 4, 2010
3,582
605
SE Penna.
On the iPhone, in Safari go to m.google.com/sync

Login and choose iPhone in the manage devices screen. Under settings on that screen, choose 'delete email as trash'. This is how its done using Exchange on gmail for iOS.
 

jsf721

macrumors 6502
Original poster
Dec 27, 2011
399
4
Li, NY
When you delete a messege, Gmail archives it instead of deleting it by default.

Go to the gmail web site an click on All Mail and the messeges will be there.


If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.
I thought maybe the problem was when you set up the account, the deleted e-mails when to the trash on the server instead of the iPhone.

- I would check here: Settings>Mail, Contacts, Calendars>Accounts (go the the one your wife is using)
- From there you should be looking at that account's settings (mail, calendars, etc.) Touch the "Account" at the top. Then go to "Advanced" at the bottom.
- Now you should be looking at a box titled "Advanced" and near the top you should see "Mailbox Behaviors." This allows you to choose where messages are stored.
- For your situation, obviously go to "Deleted Mailbox" and be sure that "Trash" on my iPhone is selected.

I hope this helps,
will
On the iPhone, in Safari go to m.google.com/sync

Login and choose iPhone in the manage devices screen. Under settings on that screen, choose 'delete email as trash'. This is how its done using Exchange on gmail for iOS.
Thanks very much, I will give these a try tonight when I get home form work. Thanks for the help!
 

WhySoSerious

macrumors 65816
Jun 30, 2007
1,450
68
Dallas, TX
Thanks, I have not gotten to it yet but I appreciate you offer to help very much!
people get really techinical here and sometimes confuse more than help. here is the crayon version....


With gmail, when you get an email, it resides in both your Inbox and All Mail folders.

When you delete the email from Inbox, it goes away, but still resides in the All Mail folder (aka. archived).

If you want to actually delete an email and have it move to the Trash Bin, you have to delete the email from the All Mail (archive) folder. It will then move to the Trash Bin.

The reason gmail is set up like this is so that all your emails are always saved (in All Mail) and you don't have to worry about managing deleting/archiving/etc.
 

dontwalkhand

macrumors 603
Jul 5, 2007
5,262
1,280
When you delete a messege, Gmail archives it instead of deleting it by default.

Go to the gmail web site an click on All Mail and the messeges will be there.


If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.
One of the settings that had me baffled. Why would one want to archive SPAM? The delete button should mean delete by default.
 

jsf721

macrumors 6502
Original poster
Dec 27, 2011
399
4
Li, NY
Can someone tell me how to have the delted inbox e-mail on my wifes iphone go into trash on her iphone?

thanks
 

Geckotek

macrumors G3
Jul 22, 2008
8,555
79
NYC
Can someone tell me how to have the delted inbox e-mail on my wifes iphone go into trash on her iphone?

thanks
When you delete a messege, Gmail archives it instead of deleting it by default.

Go to the gmail web site an click on All Mail and the messeges will be there.


If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.
^^^^^
 

jsf721

macrumors 6502
Original poster
Dec 27, 2011
399
4
Li, NY
Quote:
Originally Posted by jsf721
Can someone tell me how to have the delted inbox e-mail on my wifes iphone go into trash on her iphone?

thanks

Quote:
Originally Posted by charlesdayton
When you delete a messege, Gmail archives it instead of deleting it by default.

Go to the gmail web site an click on All Mail and the messeges will be there.


If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.

^^^^^
I am talking trash folder on the iPhone-is that still the procesure?
 

nw9

macrumors regular
May 1, 2012
115
0
If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.

^^^^^
I am talking trash folder on the iPhone-is that still the procesure?
Yes, if you go to your settings as mentioned above and turn off "archive messages" then all deleted messages will go into trash. On the iPhone the archive icon button will turn into a trash can icon.
 

Geckotek

macrumors G3
Jul 22, 2008
8,555
79
NYC
I believe I am, I set the account up originally by using the exchange server tab on the iPhone.

Thanks,
I believe if you set it up as Gmail as an Exchange account the option to turn off "Archive Messeges" is no longer available.
 

gaanee

macrumors 65816
Dec 8, 2011
1,219
171
When you delete a messege, Gmail archives it instead of deleting it by default.

Go to the gmail web site an click on All Mail and the messeges will be there.


If you want to sent messeges to the trash folder instead: on the iPhone go to

settings>mail cal. contacts> and choose your gmail account and turn off "Archive Messeges"

This way mail will go to the trash can instead of the All Mail folder.
After doing this, it gives and option to delete but then it goes to Trash folder on iPhone and not Trash folder in gmail. When I checked gmail on my computer its not there in Trash.
What I would like to get is to be able to delete but that sending it to Trash on gmail not iPhone, so that its consistent irrespective of the device. So how to do this?
 

jsf721

macrumors 6502
Original poster
Dec 27, 2011
399
4
Li, NY
OK, I went to setting on the right, and cannot see the turn archive off?

Can you please give me directions.
 

charlesdayton

macrumors 6502a
Oct 24, 2011
648
79
After doing this, it gives and option to delete but then it goes to Trash folder on iPhone and not Trash folder in gmail. When I checked gmail on my computer its not there in Trash.
What I would like to get is to be able to delete but that sending it to Trash on gmail not iPhone, so that its consistent irrespective of the device. So how to do this?

OK, I went to setting on the right, and cannot see the turn archive off?


Can you please give me directions.
On my account it is working properly, sending the messages to trash on both the iphone and in gmail. I used the default gmail, not exchange. When you setup gmail as exchange the option is not available. (see bellow)

Here is a tutorial: http://www.johnvarghese.com/help-i-want-to-delete-my-mail-not-archive-it/


If you setup the account as standard gmail you only have to change settings in the iphone (first screenshot) . If you instead set it up as exchange you have to go to gmail IMAP settings and set it up as in the second screenshot :
 

Attachments

Last edited: