Quicksilver won't stay out of the dock (10.5.2)

Discussion in 'Mac Apps and Mac App Store' started by reubs, Apr 18, 2008.

  1. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    I've run Quicksilver for about as long as I've had my Macbook (a short 18 months), and with Tiger Quicksilver always ran in the background with the only indication of it being in the menu bar. Since installing Leopard, though, Quicksilver always shows up in the dock. I'm a guy who likes my dock to be uncluttered, so having QS down there is just unnecessary since I can see it running in my menu bar.

    Anyone have any idea if this is a bug with the app or with Leopard? I've tried modifying it in the Preferences section, but that hasn't helped any...thanks for any info!
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    Have you tried reinstalling quicksilver? I'm running Leopard and I've never had a problem like this.
     
  3. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #3
    I'm reinstalling right now, but I'm stuck on the plug-ins that are loading. I had to restart the plug-ins module a few times to get all of the initial ones to install, but now it's hanging at the screen to install the rest of them.

    Why install all of the plug-ins? Because they are there and I won't have to install them later.

    I'll update if this fixes the problem, though.
     

Share This Page