quicktime 5 and os x

thecube84

macrumors member
Original poster
Sep 12, 2001
46
0
ohio
i am using os x 10.1.

I have download a number of quicktime movies with the new iMac in them. I go to play them, and it says that quicktime 5.0.2 or higher is required for the content. It then takes me to the quicktime player download site, but it says that os x come with quiktime. i can play my other movies fine! what is wrong?:confused: :confused: