Recording Levels - Hiss?

Discussion in 'Mac Apps and Mac App Store' started by Hapkidoman, Feb 9, 2004.

  1. Hapkidoman macrumors newbie

    Feb 9, 2004
    Regina, SK (CANADA)
    I am using a Samson C03 condenser mic with the M-Audio Mobile Pre USB sound interface to record on an apple macintosh.

    I am experiencing problems with sound levels. I have to turn the gain up to 100% on the interface to get a volume level that is remotely usable, and of course this is resulting in a lot of "hiss" in my recordings.

    I don't believe it is the interface, as I am also using this to record my guitar parts and the volume and noise on those tracks is near perfect.

    The interface is equipped with XLR mic ports and does supply phantom power. I have noticed that the blue indicator light on the microphone is not lighting up as it should. It appears that it is receiving power as I am able to record some sound with it, just at a very low level and I have to be within 6 inches of the mic to do so.

    I am not an expert in this area, so I am having a hard time determinning the cause of the low level recordings. Does anyone have any suggestions to try to troubleshoot this problem to make sure that either the mic or the interface are not malfunctioning?

    Thank you for any help you can provide.
  2. sunlikeblood macrumors newbie

    Feb 8, 2004
    Sounds like a problem with the mic. Maybe it's not receiving sufficient power from the interface to produce a useable signal?
  3. cpjakes macrumors 6502

    Aug 15, 2003
    Buffalo, NY
    My guess would be the phantom power. I'm skeptical about it with USB interfaces, especially if you happen to be using a hub. What might give you better results is a cheap Eurodesk mixer, definitely getting enough power with that and you can add more microphones. The only downer is that while small, it's still not ultra portable.

  4. Hapkidoman thread starter macrumors newbie

    Feb 9, 2004
    Regina, SK (CANADA)
    Thanks for the suggestions guys....

    Since posting I have tried a couple of things to isolate the problem.

    I have tried two other mics (not XLR... Dynamic) and my guitar with the same result.

    I believe the problem is with the MobilePre USB not supplying enough signal to my mac to reach adequate recording levels.

    I have emailed them for a solution - I will post the result here for all who might be encountering the same problems.
  5. Stevp1 macrumors regular

    Dec 8, 2003
    Phantom Power can take many shapes. You need to make sure the voltage that your USB unit is sending out matches what the mic needs.
  6. Hapkidoman thread starter macrumors newbie

    Feb 9, 2004
    Regina, SK (CANADA)
    according to both manuals - the interface is putting out 48v and the mic needs 48v - so assuming each is doing what it is supposed to ( a real leap of faith :)) this shouldn't be the issue.

    I have thought about testing the power output from the interface with a voltmeter.... I think I will check that out and at least eliminate that from the equasion.

    Thanks for the tip.
  7. Hapkidoman thread starter macrumors newbie

    Feb 9, 2004
    Regina, SK (CANADA)
    Thanks to those who tried to help with this.

    I have found a workable solution - I purchased a new mic preamp ($80 CDN) an plugged it in in front of the MobilePre USB interface.

    Not only is the indicator light on the mic lighting up like it is supposed to, but I have massive volume with no noise in the recordings.

    Obviously the M-Audio interface is not supplying enough juice to the mic.

    In addition to more volume - the mic is picking up much larger frequency range.

    My advice to those going this route - buy a different interface.
  8. rosebaby macrumors newbie

    Feb 25, 2004
    MobilePre: hiss on recording guitar parts in GB

    I'm getting a lot of hiss when I record my guitar parts in GB. I'm using an electric guitar cabled into Channel 1. Settings in Audio MIDI setup and System Preferences all show that the MobilePre has been selected as the input device. Anyone have ideas on how to troubleshoot this? Thanks.
  9. artiste542003 macrumors newbie

    Dec 9, 2004
    Hi, I had a similar problem with my MobilePre. I was using a condenser mic and got a ton of noise but very low signal.

    What fixed the problem for me was to buy a powered USB hub. I got one for $20. Basically the USB port on my computer wasn't providing enough power to the mic for it to operate. Having the separately-powered hub gave the mic enough juice, and now the sound is fantastic: very low noise and very powerful signal. Not bad for a $120 interface!

    Hope this helps...


Share This Page