Redsn0w, Limera1n, and Sn0wbreeze fail to jailbreak MC Model 4.1

Discussion in 'iPod touch Hacks' started by Aero26, Oct 10, 2010.

  1. Aero26 macrumors regular

    Apr 24, 2010
    LimeRa1n obviously doesn't jailbreak 4.1. I know. It did however jailbreak os4. Snowbreeze w/ iREB doesn't go past Waiting for iBSS. iTunes no longer authorises downgrades so just restoring to 4.0 or the custom firmware wasn't an option. The ridiculous process Redsnow claims to have been successful but Cydia hasn't installed.

    Am I missing something? :confused:
  2. kelving525 macrumors regular

    Jul 21, 2008
    What do you mean Limera1n doesn't jailbreak 4.1?? I've successfully jailbroken my iPT4...
  3. aznguyen316 macrumors 68020


    Oct 1, 2008
    Tampa, FL
    I too have a jailbroken iPod Touch 4g..
  4. SoraLimit macrumors regular

    Jul 10, 2010
    I think you guys need to read his sig. He has an iPod touch 2G MC.

    I don't know why the iPod doesn't jailbreak on redsn0w, but it's going to be tethered anyways, so only use it if you really want a jailbreak.

    Limera1n apparently has problems with the 2nd gen, and I can't comment on sn0wbreeze since I don't use that.

  5. iLike2Touch macrumors member

    Sep 29, 2010
    Sn0wbreeze is absolute HELL for Windows users.

    It gets stuck every so often, and doesn't finish the jailbreaking process.

    Best you wait for Greenpois0n, to support all iDevices (that support 4.1)
  6. Aero26 thread starter macrumors regular

    Apr 24, 2010
    Hmm...didn't realize 4G's were also MCs. Given up on all of them and staying put at OS4- jailbreakme.
  7. kelving525 macrumors regular

    Jul 21, 2008
    I thought GP was only supporting A4 chips or have they opened up to all devices now?:confused:
  8. iLike2Touch macrumors member

    Sep 29, 2010
    I was wrong...

    Non- A4 devices are a "work in progress". Which means "UPGRADE YOU CHEAPOS"
  9. Xtoast macrumors newbie

    Oct 28, 2007
    worked for me with the latest greenpois0n (rc4)

    I just used greenpois0n and it worked for me on 4.1 2nd gen MC

  10. tablo13 macrumors 65816


    Jul 29, 2010
    Edmonton, Alberta, Canada
    Me too, I jailbroke my friend's iPod touch 2G 8GB with Greenpois0n. Limera1n didn't jailbreak it for some reason, maybe had to be run as administrator but couldn't, the Greenpois0n .exe he already downloaded didn't work. So I redownloaded the file from and it worked. :confused:
  11. gnychis macrumors 6502

    May 24, 2009
    i've also had better luck doing it from a windows computer rather than a mac

Share This Page