RESOLVED: Help me fix my startup chime. I want it back

Discussion in 'macOS High Sierra (10.13)' started by crjackson2134, May 8, 2018.

  1. crjackson2134 macrumors 68040

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #1
    Okay, so a while ago I lost my startup chime about the time of the latest HS update.

    I've tried everything to get it back using sound preferences, SMC reset, NVRAM reset, etc... I get the bong chime when holding the comand-option-P-R keys, or the command-R or commando-option, even if it boots to the bootcamp partition I get the chime.

    Only when loading macOS HS is the chime lost. Thereafter I have to command-option-P-R again to bring it back even to a windows boot.

    Anyone????
     
  2. splifingate macrumors 6502

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #2
    I regained the chime after a cmd-opt-P-R about a month ago (lost it after move to HS), and it has repeated every time.

    Boot into HS only; no win64, etc.

    Is HS primary in Startup Disk?

    Regards, splifingate
     
  3. crjackson2134 thread starter macrumors 68040

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #3
    It is the primary. I reinstalled HS and removed the other drive. PRAM (NVRAM actually) reset has been done many times. It resets and works until after the first boot to macOS. Then it’s broke again...
     
  4. crjackson2134 thread starter macrumors 68040

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #4
    RESOLVED

    I'm not clear on what fixed the issue. It started working normally today for no particular reason.
     
  5. splifingate macrumors 6502

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #5
    I'm on 10.13.4 (17E202) . . . you?

    Regards, splifingate
     
  6. crjackson2134 thread starter macrumors 68040

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #6
    Yes, and kind of regretting it a little. I think I have everything working well now, but it was a bumpy ride.
     

Share This Page