General Restarted my iPhone 6+ and now Pangu.app can't verify the 1 year cert in Settings

Discussion in 'Jailbreaks and iOS Hacks' started by kalirob99, Aug 12, 2016.

Tags:
  1. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #1
    Anyone else run into this and find a fix?? I see 9.3.3 is still signed, so tempted to restore, but wondering if there's a simpler fix so I don't have to do all that. I keep hitting Verify but it never goes away. :mad:
     

    Attached Files:

  2. Samanosuke macrumors 6502

    Joined:
    Mar 21, 2013
    #2
  3. kalirob99, Aug 12, 2016
    Last edited: Aug 12, 2016

    kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #3
    So despite the certificate being 1 year I still have to do the same crap of the 1 week one?
    Just read into it more and sounds like the first 1 year certs were revoked so they made new ones. This correct?
     
  4. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #4
    For anyone that has the same issue, when I got home I just deleted the Pangu app, restarted my phone and reinstalled the app with Cydia Impactor and its jb again. What a pain, but oh well. :apple: sucks.
     
  5. SoYoung macrumors 6502

    Joined:
    Jul 3, 2015
    #5
    I hope its an isolated problem because if I have to do this every week the jb is less interresting for me.
     
  6. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #6
    I'm hoping I'm an isolated case and this was a fluke.
     
  7. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #7
    I JB the safari way when it was first released.

    As a test I've just restarted my iPhone 6 Plus on iOS 9.3.3 and used the Pp App to re JB with no issues.

    I'm hoping it's a fluke too.
     
  8. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #8
    I jb through safari and I just restarted my iPad yesterday and it worked fine.
     
  9. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #9
    Tempted to restart to test it, but gotta say I'm scared :confused:.
    I missed the Safari window. Would've been easier.
     
  10. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #10
    Oh I thought that's how you jb since you had the one year certificate. How did you get the one year certificate then?
     
  11. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #11
    Oh no, they repackaged it. So 1 year certs are in all jb now. For some reason mine expired though.
     
  12. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #12
    Happened to me twice too. For now, I'm just using my free 7 day one until this gets sorted out

    I'm hoping pangu acknowledges the problem and is working on a fix to properly embed the certificate

    The unverified problem doesn't seem to happen until a few hours later. After I first embed the 1 year certificate, I rebooted 5 times and the app was still verified

    Reboot the next day and app was no longer verified
     
  13. SoYoung macrumors 6502

    Joined:
    Jul 3, 2015
    #13
    Strange. I have the pangu 1.1 installed over a week and its still mark as verified.
     
  14. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #14
    When you reboot and in unjailbroken mode, pangu will become unverified

    It will stay verified when you're in jailbroken mode
     
  15. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #15
    Well I'm glad to hear it's not just me seeing this. Have others tweeted to let them know?
     
  16. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #16
    Not sure if anyone has tweeted them, but I saw on reddit that a lot of people are installing the chinese version (which embeds the certificate upon installation) instead of using the english version. A small minority of people are using the 7 day free certificate

    Some people are installing both the english and chinese version. They open the chinese app first, which seems to allow them to open the english app (i guess verifies the english app?) and then proceed to re-enable the jailbreak
     
  17. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #17
    Guess that means time to switch to the Chinese version then.
     
  18. SoYoung macrumors 6502

    Joined:
    Jul 3, 2015
    #18
    I just tried it, rebooted my iPad, and it's still jailbreak without any issues. Hope it will stay that way.

    Is this problem affect many people?
     
  19. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #19
    Not sure how much people it affects, but enough for there to be a few threads on jailbreak reddit front page
     
  20. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #20
    Curious when we'll see more than us complaining. The fact there's another one means this isn't a fluke on my end. And neither of us is a a newbie at this all.
     
  21. Will22 macrumors 65816

    Will22

    Joined:
    Dec 4, 2011
    #21
    I think you're just a complaining type of person, look what you were like with a bit of 'man flew' :p
     
  22. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #22
    lol I don't know about a complaining type of person. I know I can be a grouch or dick as my ex said a few times. Yep, I realize acknowledging the ex part might say a lot about me. :p
     
  23. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #23
    I installed the chinese version inv_ent_final_0727 using iFunBox (which is already signed with the Beijing certificate). Afterwards, I install the english version NvwaStone_1.1 using cydia impactor. Open cydia impactor, check the embed certificate option, and tap re-enable jailbreak

    Seems to work fine so far, haven't gotten the english version unverified

    If the english version somehow gets unverified, supposedly, i can open the chinese version, and then english version will be verified
     
  24. kalirob99 thread starter macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #24
    That's what I did the first time and never saw the problem. Restored and used the English version only and saw the problem. Apple just replaced my 6+ and its 9.3.3 so jb last night and everything's fine. Here's hoping it was a fluke.
     
  25. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #25
    make sure you install Apple File Conduit 2, and OpenSSH

    If you need to do it again, use the newer Chinese one: (using iFunBox or iMazing to install it)

    http://download.25pp.com/ipa/jailbreak/inv_ent_final_0805.ipa
     

Share This Page