Restored and jailbroke and now my phone has no service, Help Please

Discussion in 'Jailbreaks and iOS Hacks' started by acidraindrop, Apr 11, 2011.

  1. acidraindrop macrumors member

    Joined:
    Apr 28, 2010
    #1
    So my iphone was having problems backing up for some reason so I had to restore it. I restored and jailbroke with pwnage tool and im on 4.3.1 now with the 1.59.00 baseband.

    Heres the issue though my phone has no service. When I was the doing pwnage tool thing I left the box checked where it says "activate the iPhone", maybe this might be the problem. It just shows one bar and no carrier. Someone please help me. What did I do wrong or how do I activate my phone again.

    Also I backed up my jailbreak stuff using PkgBackup but I'm having trouble actually restoring everything the way it was, can somebody please tell me how I'm supposed to do this.
     
  2. Sine Qua Non macrumors member

    Joined:
    Apr 4, 2011
    #2
    The "activate phone" thing is the problem. Re-create your custom IPSW without that box checked and install it again.
     
  3. Phycoduck macrumors regular

    Phycoduck

    Joined:
    Sep 18, 2008
    #3
    The same thing happened to me yesterday. I tried both options for activate via iTunes and Don’t Activate.

    Still no service.

    I had to give up and restore without JB.

    my firmware is 04.10.01 BTW.
     
  4. acidraindrop thread starter macrumors member

    Joined:
    Apr 28, 2010
    #4
    I used ultrasnow and that fixed it with no need to do another restore.

    Im still having trouble getting all my jailbroken apps back though. Isn't pkgbackup supposed to have all that backed up and make it easy to restore it all. What am I missing here??
     
  5. acidraindrop thread starter macrumors member

    Joined:
    Apr 28, 2010
    #5
    Someone help please. Did I just fail when I did the backup with Pkgbackup or something?

    I cant even download winterboard or any of the stuff i had on cydia. Why is that?
     
  6. acidraindrop thread starter macrumors member

    Joined:
    Apr 28, 2010

Share This Page