restored brand new phone from iCloud - stuck on apple logo (White background/black Apple)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by xerenthar, Oct 14, 2015.

  1. xerenthar macrumors 6502

    Joined:
    May 27, 2008
    #1
    o sigh. so my iPhone 6S+ had a giant cluster of dead pixels. i was given a new iPhone 6S+.

    i restored from iCloud backup - the countdown went through, and it restarted - bringing me to a white background with the apple logo. the screen times out and goes black after a VERY short time (10 sec maybe). i don't know if it's doing anything or not.

    i force-rebooted it on the previous iteration where this happened. it gave me "slide to upgrade", i did so, it restarted again, and i was able to use my phone and apps began downloading, etc. EXCEPT no messages at all were present. i know messages are in my iCloud and this is one of the most important things for me.

    sooooo i re-restored and i'm back at the apple logo. anyone know what's going on?
     
  2. davidjacobs21 macrumors regular

    Joined:
    Jul 7, 2010
    #2

    The exact same thing happened to me multiple times. All my messages were gone and 70% of my pictures and videos were just white empty spaces. I thought maybe it was the phone but then i got another one and the same thing happened. Somehow the icloud back got corrupted. So i made a new phone from scratch and then backed up. Tried to restore that on an older phone and it happened again. Something is all screwed up with my icloud account, and i have no idea how to fix it
     
  3. xerenthar thread starter macrumors 6502

    Joined:
    May 27, 2008
    #3
    well, ****.
     
  4. xerenthar thread starter macrumors 6502

    Joined:
    May 27, 2008
    #4
    as an update if you guys have this problem ever...... the 6S+ backups ALL do this. forced to restore to the 6 backup i made the night my 6S+ arrived. the messages in that backup work fine.

    messages are synced to my MacBook, why can't i get those over on my phone? ugh, i hate **** like this. it undermines the "it just works" - i've been trying to get my messages back all night. for hours and hours and hours. and it never worked. not once.
     
  5. ndb85 macrumors newbie

    Joined:
    Sep 24, 2014
    #5
    You are not alone. Currently dealing with the same issue. Had to pick up a new iPhone tonight due to the issues with the overheating home button and now I'm stuck staring at a white screen with black apple logo on my space gray 6+. What a pain. Any other answer in sight?
     
  6. xerenthar thread starter macrumors 6502

    Joined:
    May 27, 2008
    #6
    dude this has been a goddamn nightmare. you know what i honestly think it is..... my backups were 9.0.1, and the new phone has 9.0 or i could upgrade to 9.0.2.

    i eventually updated to my pre-6S backup, losing about a month of messages (why can't i sync these from my MacBook?)

    then i had "cannot connect to iTunes Store" any time an app would try to download. took several login/logout/powercycle/etc before i finally triggered the "enter your security code" thing.
     

Share This Page