Retail Tiger won't install eMac

xtempo

macrumors 6502
Original poster
Jan 2, 2014
342
26
So I got a retail version and I have tried to install it but I get an error and says to restart. I have looked on the book and it does say PowerPC G3-G5 so would this not work with my eMac?

Also got some G4 discs that the seller must have added for free.

Tiger is black and the other discs are grey.
 

xtempo

macrumors 6502
Original poster
Jan 2, 2014
342
26
the box just shows 10.4 and also if it helps M9639Z/A.

I am going to use the eMac later and so I'll get the error. Its in the basement whereas I'm on the top floor.
 

iamMacPerson

macrumors 68030
Jun 12, 2011
2,748
868
AZ/10.0.1.1
What eMac are you using? I don't think the very last model (1.42GHz) was supported in the retail version of Tiger. The other 3 models were.
 

xtempo

macrumors 6502
Original poster
Jan 2, 2014
342
26
the first one which according to everymac can boot 10.4.1.1. I had Tiger on the eMac before but I cleaned the HD so I could use both OS9 and Tiger
and get rid of the original owners info
 

jrsx

macrumors 65816
Nov 2, 2013
1,057
11
Tacoma, Washington
What eMac are you using? I don't think the very last model (1.42GHz) was supported in the retail version of Tiger. The other 3 models were.
How would it be not possible? I thought that as long as it was a retail disk and not a CPU-drop in DVD of model-specific DVD, it would work on any PowerPC Mac.
 

DeltaMac

macrumors G3
Jul 30, 2003
9,654
2,379
Delaware
How would it be not possible? I thought that as long as it was a retail disk and not a CPU-drop in DVD of model-specific DVD, it would work on any PowerPC Mac.
I think the 1.42 GHz eMac came with a build of 10.4, which is not the same as the retail 10.4. That would explain the boot issue that the OP is having.
If that's the case, then you would need some way of installing using an older Mac that WILL boot and install 10.4, then update to 10.4.11 - which should sort out the installing difficulties.
FYI - the last retail Tiger version was 10.4.6 - which would be a better fit for your use.
 

xtempo

macrumors 6502
Original poster
Jan 2, 2014
342
26
luckily I happen to get a PM G4 by UPS so I try it on that and see what happens.

Is it possible to hook up to another mac and do an image of tiger onto another mac's HD?
 

iamMacPerson

macrumors 68030
Jun 12, 2011
2,748
868
AZ/10.0.1.1
How would it be not possible? I thought that as long as it was a retail disk and not a CPU-drop in DVD of model-specific DVD, it would work on any PowerPC Mac.
Not if it was a special build. For instance, the Power Mac G5 Early 2005 is one of the only machine I know of that shipped with a retail version of an OS. Most come with a forked build for that specific processor, or other components that the current OS build couldn't recognize.
 

xtempo

macrumors 6502
Original poster
Jan 2, 2014
342
26
I installed it on a 733Mhz Quicksilver PMG4 so can I hook this computer up to the eMac and do an image or do I have to buy a newer copy. I thought eMacs were G4s as well aren't they?
 

Intell

macrumors P6
Jan 24, 2010
18,881
368
Inside
Update the OS on the Quicksilver to 10.4.11 before cloning or booting the eMac from its hard drive.
 

xtempo

macrumors 6502
Original poster
Jan 2, 2014
342
26
how would I do that? Do I use a firewire cable directly with both macs or can I use a USB HD enclosure?
 

SkyBell

macrumors 604
Sep 7, 2006
6,564
131
Texas, unfortunately.
I think the 1.42 GHz eMac came with a build of 10.4, which is not the same as the retail 10.4. That would explain the boot issue that the OP is having.
If that's the case, then you would need some way of installing using an older Mac that WILL boot and install 10.4, then update to 10.4.11 - which should sort out the installing difficulties.
FYI - the last retail Tiger version was 10.4.6 - which would be a better fit for your use.
I've never had an issue installing retail 10.4 on my 1.42 GHz eMac. :confused:
 

DeltaMac

macrumors G3
Jul 30, 2003
9,654
2,379
Delaware
I've never had an issue installing retail 10.4 on my 1.42 GHz eMac. :confused:
I didn't intend to confuse anyone, but (in fact) I was incorrect. That 1.42 eMac was one of the Macs that shipped with the same Tiger version as the retail install.
But, I have memories of lots of failed burns, and retail disks with Tiger that just wouldn't boot or install. Tiger was quite sensitive to both disk and drive problems, maybe it wasn't quite optimized for DVD installs.
The problems that I have had with OS X installs is one of the reasons that I restored a good installer disk to an external hard drive partition. The boot and install is much quicker (and more reliable) than a DVD disk.