rMBP 15" Late 2013 stutters after updating to 10.11.4

iThingsGurl

macrumors 6502a
Original poster
Dec 3, 2014
589
463
Canada
My MacBook Pro (Retina, 15-inch, Late 2013) after updating to 10.11.4 stutters every time I scroll - even more noticeable when I am scrolling down. It is so evident that it's impossible to ignore and definitely impossible to concentrate on my work.

Can anyone please advice me on what I should do? I have never had an issue with any updates before. This is the first time that an update has directly affected the usability. Any advise will be much, much appreciated. Thanks in advance.

Edit: The title was wrongly mentioned as 10.11.14 instead of 10.11.4. Sincere apologies.
 
Last edited:

Mcmeowmers

macrumors 6502
Jun 1, 2015
421
262
I've noticed a bit of stuttering too. When I open safari it will pause for several seconds. Turning the device off also results in stuttering frames as the screen fades and dims. The transition stops at the same time for several seconds before it fully turns off
 
Comment

iThingsGurl

macrumors 6502a
Original poster
Dec 3, 2014
589
463
Canada
I've noticed a bit of stuttering too. When I open safari it will pause for several seconds. Turning the device off also results in stuttering frames as the screen fades and dims. The transition stops at the same time for several seconds before it fully turns off
If this issue is faced by other users too, we can at least expect it to be addressed in the next update.
 
Comment

serp1412

macrumors newbie
May 25, 2016
1
0
Kota Kinabalu, Sabah
My MacBook Pro (Retina, 15-inch, Late 2013) after updating to 10.11.4 stutters every time I scroll - even more noticeable when I am scrolling down. It is so evident that it's impossible to ignore and definitely impossible to concentrate on my work.

Can anyone please advice me on what I should do? I have never had an issue with any updates before. This is the first time that an update has directly affected the usability. Any advise will be much, much appreciated. Thanks in advance.

Edit: The title was wrongly mentioned as 10.11.14 instead of 10.11.4. Sincere apologies.
I have the same issue with 10.11.15. rMBP 15" Late 2013. Device was buttery smooth before this. Anybody has a fix/workaround?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.