Roadrunner Email Issues...Any Ideas?

Discussion in 'iPhone' started by slippery-pete, Aug 14, 2012.

  1. slippery-pete macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #1
    Been having issues with my roadrunner email since last Thursday. I can only send and receive messages over wifi. If I try over cellular, I get the spinning and "connecting" but it never connects. Tried all I can think of (delete and reinstall account, hard reset of phone, cellular data on than off) and none worked. Any other ideas before I spend a couple of hours with a restore?

    Also, I have a gmail account on the same device that has been working fine during this time.

    Thanks!
     
  2. Leonard1818 macrumors 68020

    Joined:
    Nov 15, 2011
    #2
    what type of account is a RoadRunner account?

    Probably doesn't work b/c it's Time Warner. Just kidding (sort of) but TWC is my least favorite company to deal with ever. Poor product, poor service. Catch is they're the only game in town.

    Anyway, have you tried resetting your network settings:

    http://www.apple.com/support/iphone/assistant/calls/#section_2

    A quick search in google turned up the above link. Give it a shot and let us know how it goes!
     
  3. slippery-pete thread starter macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #3
    Thanks for the suggestion, no luck
     
  4. Bobby.e macrumors 6502

    Joined:
    Mar 11, 2012
    Location:
    Kansas
    #4
    Unfortunately RR is hit or miss. When the ios devices first came out it only did work on your wifi. Then later they started supporting it more. It is hit or miss though. Having worked in Apple Retail I had a lot of people coming in with it.
     
  5. habe macrumors member

    Joined:
    Sep 1, 2011
    #5
    Zero issues on either my wifes or sons iPhone 4S with RR email. I still have android right now and don't have access to either iPhone right now or I'd check the settings for you.

    What I do remember is it was all about getting the right port set. Before I changed the port(s) that setup defaulted to, they had the same issues as you. I do remember having to change the outgoing port to 110 and the incoming port to 587. One of the ports defaults to 25 on setup (can't remember which) and that didn't work properly. Can't remember the other default.....
     
  6. Steve.P.JobsFan macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Cincinnati
    #6
    Time Warner sucks a donkeys <censored>. They charge you way too much money for services that break down every 24-72 hours. Then they send a lazy tech out, to swap the equipment, just for it to break again in another 24-72 hours. I really wish AT&T U-verse was in Bowling Green. It's in Findlay, 10 miles away. Sigh.
     
  7. slippery-pete thread starter macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #7
    Thanks, I checked port defaults and they were correct
     
  8. jargon51 macrumors 6502

    Joined:
    Jun 28, 2010
    #8
    Try this

    I too had the same problem until I set my outgoing mail server to:

    mobile-smtp.roadrunner.com

    Hope it helps
     
  9. slippery-pete thread starter macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #9
    After going to Apple store, contacting Brighthouse and AT&T it appears it's a know issue. Looks like issue is with AT&T......they have escalated. Said they have gotten a TON of calls since last week
     
  10. Jazzy29 macrumors newbie

    Joined:
    Aug 15, 2012
    #10
    Has anyone resolved this issue. I've narrowed it down to being some kind of conflict with AT&T and RoadRunner email. If I turn off the RR email on my IPhone (4), then other email will download. If leave RR turned on, then none of the emails get through. Everything runs smoothly when connected via WiFi, but WiFi is not always available. I'm in the Tampa Bay area.
     
  11. iamartimus macrumors 6502

    Joined:
    Aug 13, 2010
    #11
    Wirelessly posted

    I have RR email, but not on my phone anymore. It used to work fine for a while, then it stopped and won't work anymore. I can still check it via the Internet website, but it won't notify me via my iPhone. So my main emails are gmail and iCloud.
    TW actually told me that they have problems with the iPhones, don't know why, and they couldn't (or wouldn't) help me to get it working again.
     
  12. Leonard1818 macrumors 68020

    Joined:
    Nov 15, 2011
    #12
    PM'd

    I believe they have buckeye cable and ATT U-verse up in perrysburg too... So 20mi north and 20mi south of BG but NOOOO, not in BG. WTF?
     
  13. slippery-pete thread starter macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #13
    I am in Tampa as well. My gmail will come through if I click specifically on that mailbox and not "all in boxes" on cellular

    The issue is with AT&T. They were well aware of the issues and said they are getting tons of calls about it They admitted it when I spoke with them the other day. Still waiting for a call from them for an update. I'll keep you posted.
     
  14. Steve.P.JobsFan macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Cincinnati
    #14
    According to AT&T, U-verse is in Bowling Green. Heck, Buckeye CableSystem (The company up in Toledo), said that the farthest they go is Bowling Green. But, I'm 10 miles south of Bowling Green in Cygnet, but nonononono! I can't have U-verse or BCS. I just had to upgrade my RoadRunner to Extreme (30 down/5 up), which is a DOCSIS 3.0 connection, just so they'd swap my modem for something that actually worked. There's an extra $30 a month! They refuse to let me use my own modem.
     
  15. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #15
    I think you should seriously consider switching to a "tried & true" email service. Your current service has had plenty of time to get up to par with providing email. Perhaps they, like many others, don't really want to provide a good email service.

    I purchased my own domain years ago so that I'd at least have control over my address. This was done when Comcast forced folks to change their email from @home.com to @comcast.net. That was it for me.

    You've been on these forums a while and should be able to set this sort of thing up yourself. Buy a domain name and get a reliable IMAP host for the email...Gmail for example. Pick the name wisely, sir. Avoid slipperypete.com. :D
     
  16. slippery-pete thread starter macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #16
    I agree, Probably is time to move away from RR. Probably do that over the next several weeks.

    After a week outage, my RR account started to magically work over cellular.

    ----------

    Mine magically started working yesterday.
     
  17. madhushree macrumors newbie

    Joined:
    Oct 7, 2013
    #17
    how to connect roadrunner (rr.com) email account using imap_open() in php

    hi,
    i tried below code to connect roadrunner(rr.com) email account using imap_open in php.But it doesn't work..

    These are the incoming and outgoning ports and server settings for rr.com i used:
    incomingop-server.kc.rr.com,port(110)or(995)
    outgoing:smtp-server.kc.rr.com,port(25)or(587)

    <?php
    $imap = imap_open("{pop-server.roadrunner.com:110/pop3}","spacemanabove@kc.rr.com","aboveall")or die("can't connect: " . imap_last_error());
    ?>
     

Share This Page