Roku Photobridge no longer connects to Mac after OSX Tiger security upgrade

Discussion in 'Mac OS X Server, Xserve, and Networking' started by jmsaul, Aug 3, 2008.

  1. jmsaul macrumors newbie

    Aug 3, 2008
    I do the MacOS security upgrades as soon as they come out, and around mid-July, I noticed that my Roku Photobridge (aka HD1000) could no longer connect to my Mac. (I hadn't used the Roku in a while at that point, so I'm not sure exactly when the upgrade happened that broke networking.)

    The error I get on the Roku is "User/Pass OK but read permission denied". Here's what I know:

    * another Mac user on the Roku forum reports the same problem, with roughly the same timing, and he also installed the same security updates

    * the Roku has its own account/user on the Mac, and all the permissions look fine (in fact, they're all 644 if you look at them using the command line)

    * the Roku uses Windows Sharing; I've confirmed that Windows Sharing is on for its account

    * the firewall on the Mac is set to allow Windows Sharing through (I've also experimented with turning the firewall off, and still get the same error message)

    * I used the Disk Utilities to fix both permissions and the disk itself, and this didn't solve the problem

    Any ideas or help would be gratefully appreciated!
  2. NA9D macrumors newbie

    Aug 6, 2008
    I have the same problem. Can't figure it out either.
  3. jmsaul thread starter macrumors newbie

    Aug 3, 2008

Share This Page