runing BeOS on VPC

Discussion in 'General Mac Discussion' started by vniow, Jan 17, 2004.

  1. vniow macrumors G4

    Jul 18, 2002
    I accidentally my whole location.
    Has anyone ever gotton BeOS to run in VPC?

    I'd try it out myself but I don't have access to broadband at the moment....
  2. Duff-Man macrumors 68030


    Dec 26, 2002
    Albuquerque, NM
    Duff-Man far as I am aware nobody has gotten it to work. As I have VPC and a copy of BeOS around I did watch a few threads on various boards and Be newsgroups for a while but eventually lost interest......oh yeah!
  3. oldschool macrumors 65816


    Sep 30, 2003
    Duff-man...its amazing...every post from you has the "Duff-Man says" and the "oh yeah!"

    I think you've been enjoying too much of your Island "produce" lately.
  4. revenuee macrumors 68020


    Sep 13, 2003
    A place where i am supreme emporer
    revenuee says "thats how duff-man talks" booya

  5. Kwyjibo macrumors 68040


    Nov 5, 2002
    hehe, its duff man's gimmick, its pretty cool / original if you ask me hehe
    when duff man gets an avatar he'll have ot put a good amount of time in to make it awesome

    to vniow: I haven't tried BeOS but i recently ran PHLAK just to see if I could ..

    Attached Files:

  6. applemacdude macrumors 68040


    Mar 26, 2001
    Over The Rainbow
    This is interesting..I have the BeOS 8 Devoloper Cd....Dont know what It does or anything...JUst found it

    Sorry for image quality

    Attached Files:

  7. oldschool macrumors 65816


    Sep 30, 2003
    Don't get me wrong though, i love the duffman theme....i've complimented the duff on it many times...

    i'm just saying that maybe its a result of Vancouver Island's great ganja.
  8. 5300cs macrumors 68000


    Nov 24, 2002
    Re: runing BeOS on VPC

    I got it to work a long time ago (well, 1-2 years ago.) I used r4.5 for x86, but it worked. It would boot off the CD, then hang for a while at the network icon (it lights-up icons as it boots) but after a few minutes it would go to the license agreement and so on and so forth. All in black & white though, because VPCs video card isn't supported by BeOS :rolleyes:

    As far as I know, BeOS suffered from the same problems as OS/2 in that there was little-to-no hardware support for it. It supported only a handfull of network cards & video cards, and PCMCIA was still a little dodgy.

    The last version to come out was 5 Personal Edition (or the Pro edition) but was only installable through windows :mad:

    What's the problem people were having?

Share This Page