Safari 3 beta and iChat don't seem to get along very well...

Discussion in 'Mac Apps and Mac App Store' started by NightLord, Jun 11, 2007.

  1. NightLord macrumors regular

    Joined:
    Dec 25, 2005
    #1
    So, I installed Safari 3 (Overall, it's brilliant!), but it seems to have screwed up iChat something rotten....

    Some problems:
    • When you send a message, nothing appears until you press any key... EDIT: This only seems to happen with longer messages.... EDIT x2: Seems to occur when the input box has to expand for a second line of text, so enlarging the window allows you to use more characters EDIT x3: If you don't press a key, and the other contact sends a message, yours goes through. Moving the mouse also sends the message. EDIT x4: (I and a contact are running tests on this, sorry for all the edits ;P) If the system does ANYTHING the message sends, including using your apple remote.
    • You type a message and send it, but the thought bubble stays there for like a minute before the message sends
    • Program still runs, but you cannot receive or send any messages, meaning you need to close and reopen iChat...

    These aren't just for me, another iChat/Safari 3 user is having the same problem.

    Incidentally, I'm using a 1.83Ghz Core Duo Macbook with 512Mb of Ram.

    Anyone else having this problem?
     
  2. EHUnlucky7x9@ao macrumors 6502

    Joined:
    Jan 8, 2006
    Location:
    New Jersey
    #2
    Running 2.0Ghz CD Blackbook with 2Gb RAM.... Ichat runs a bit slower... after entering text and sending... it takes a lil longer than usual for text to show up in the box. Aside from that, its seems stable.
     
  3. Ibjr macrumors 6502a

    Joined:
    Jun 29, 2002
    Location:
    Eastern seaboard
    #3
    Same problem. 1.8CD2 Macbook
     
  4. brsboarder macrumors 6502a

    Joined:
    Feb 16, 2004
    #4
    I'm having problems with the reload feature, if i type a response, send it and then hit reload it asks me a question that I never used to get, i hate it
     
  5. Fahrwahr macrumors member

    Joined:
    May 23, 2007
    Location:
    Southeastern U.S.
    #5
    I noticed the same lag on my outgoing messages in iChat on my MacBook CD 2.0 with 1 GB of RAM. I used the included uninstaller package to go back to Safari 2.

    Incidentally, I found out elsewhere that Netscape Navigator 9 is in beta, and unlike Netscape 8, it's cross-platform. I'm using it now, and it's a welcome change for the moment. I especially like that the search box allows me to choose my search engine, and I can actually remove the search box if I want it gone. (I know this can be done via third-party addons in Safari, but I prefer something that's extensible right off the bat.) I'm making it my default browser for the time being.
     
  6. varcos macrumors newbie

    Joined:
    Jan 9, 2007
    #6
    Same here as well

    Same here as well, and I'm using a PowerMac G5 Dual 2.5.
     
  7. nslyax macrumors regular

    Joined:
    Jul 29, 2002
    Location:
    Holland, MI
    #7
    I have the same problem in my G3 800 iBook, as does a friend on his 2.16 MBP
     
  8. aaagat111 macrumors regular

    aaagat111

    Joined:
    Sep 12, 2005
    Location:
    St. Louis, MO
    #8
    Same Problem

    My problem is that I type a message and it will take a whole 30 seconds to send, even if the msg is one character long.

    Powerbook 15" 1.5GHZ
     
  9. bbardlbradd macrumors newbie

    Joined:
    Jun 15, 2007
    Location:
    California
    #9
    Yes!!!

    I downloaded Safari 3 as soon as it was available, and I found, for mac at least, it works really well... BUT, I too have this problem. When I try to send something, it'll take over 10 sec to actually display what was sent... then, today I had the same problem for INCOMING IMs... which was really annoying. I hope Apple fixes this ASAP.
     

Share This Page