Safari 4.0.4 requires 10.4.11, but I have 10.5.7 Tiger Mac OSX

Discussion in 'macOS' started by lilaznzoul, Mar 7, 2010.

  1. lilaznzoul macrumors newbie

    Joined:
    Mar 3, 2010
    #1
    What's wrong? I am trying to install Safari 4.0.4 but it keeps giving me the message "You cannot install Safari on this volume. This update requires Mac OS X 10.4.11." although my MacOSX Tiger is 10.5.7

    I also can't update my MacOSX Tiger to 10.5.8 for some reason, after installing the package and restarting, it will tell me there was a software update error or something and that it could not be installed.

    Please help. ):
     
  2. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #2
    You have Mac OS X "Leopard" not Tiger.

    Tiger = 10.4
    Leopard = 10.5
    Snow Leopard = 10.6

    You need to run your Software Update and get everything it needs to download. You should be running 10.5.8 so start there.
     
  3. lilaznzoul thread starter macrumors newbie

    Joined:
    Mar 3, 2010
    #3
    i dont know what i have, "about this mac" says i have Mac OS X 10.5.7

    everytime i run software update, it downloads the package and when it finishes, it restarts my mac, after restarting, it would give me this message like "This software could not be installed because of an error"
     
  4. lilaznzoul thread starter macrumors newbie

    Joined:
    Mar 3, 2010
    #4
    any ideas?
    i guess i have a leopard then lol, i dont know how to tell.
     
  5. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK

Share This Page