Safari 5.1 sudden zoom in (Lion 10.7.0)

Discussion in 'Mac OS X Lion (10.7)' started by Arcadeez, Jul 25, 2011.

  1. Arcadeez macrumors member

    Arcadeez

    Joined:
    May 16, 2011
    #1
    Everytime, I start Safari and use for about 5 to 10mins, the screen was suddenly zoomed in.
    I am using Lion 10.7.0 and Safari 5.1 with Magic Mouse and Trackpad.
    I am sure I use my Magic mouse properly and I didn't touch my TrackPad while the sudden zoom in happened.

    Anyone has the same problem?
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    I find myself making accidental zooms with both the Magic Mouse and built-in trackpad all the time.
     
  3. jamest23 macrumors newbie

    Joined:
    Jul 25, 2011
    #3
    Sudden Zoon

    My macbook pro 13 is doing the same thing with lion-- just suddenly zooms in while i am using the magic mouse. I was wondering if i am somehow gesturing it to happen?
     
  4. Toshiaki macrumors newbie

    Joined:
    Jul 28, 2009
    #4
    Two Fingers double tap on the trackpad cos the zooming in...
     
  5. brentlc1 macrumors newbie

    Joined:
    Jul 25, 2011
    #5
    Window zooms in without tapping magic mouse in safari 5.1

    I am using a Mac Pro and I am having the same problem. I will be in safari 5.1 and all of a sudden the window will zoom in and I haven't even tapped my magic mouse. This happens at random quite frequently.
     
  6. Arcadeez thread starter macrumors member

    Arcadeez

    Joined:
    May 16, 2011
    #6
    I now disabled the Smart Zoom in the Trackpad setting to see if it helps or not.
     
  7. Toshiaki macrumors newbie

    Joined:
    Jul 28, 2009
    #7
    double tap on the magic mouse does zooming in too....
     
  8. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #8
    It's likely your trackpad/Magic Mouse. They can be ridiculously sensitive at times. I've zoomed in on accident several times. Can that be turned off?
     
  9. MacRum2011 macrumors regular

    Joined:
    Jul 14, 2011
    #9
  10. MacRum2011 macrumors regular

    Joined:
    Jul 14, 2011
    #10
    the zoom thing has happened twice tonight when using magic mouse and i never did any gestures to make it do it, it seemed to do it on its own.
     
  11. monoclast macrumors newbie

    Joined:
    Oct 31, 2009
    #11
    The gesture is single finger double-tap

    If you use a single finger to double-tap on the touch surface of the Magic Mouse, Safari 5.1 will do what is called a Smart Zoom. You can enable or disable this feature in System Preferences > Mouse:

    [​IMG]
     
  12. .Andy macrumors 68030

    .Andy

    Joined:
    Jul 18, 2004
    Location:
    The Mergui Archipelago
    #12
    Thanks everyone for this thread. This has been bugging me no end. Now I know :).
     
  13. monkeymajik macrumors newbie

    monkeymajik

    Joined:
    Jul 19, 2010
    #13
    i'm having the same problem too.

    my suspects is on lion, trackpad sensitivity is worse.
     
  14. taxiapple macrumors regular

    Joined:
    Jun 9, 2009
    #14
    I've been having the same issue since I started using Lion.

    For the responses that have told us how to zoom in....that's not the issue.
    We know how to do it if we want to.

    Sometimes while using safari, the page will just randomly zoom in without us doing anything. Very disconcerting
     
  15. benh911f macrumors 6502

    Joined:
    Mar 11, 2009
    #15
    This is happening to me as well. I have smart zoom turned off in system preferences, but safari will zoom in sometimes when my fingers are on the magic mouse, but I can't figure out what I'm doing.
     
  16. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #16
    I had to disable it, I was accidenetly zooming in on too many pages.

    Must be my nervous twitch or over caffeinated state :eek:
     
  17. benh911f macrumors 6502

    Joined:
    Mar 11, 2009
    #17
    Is there anything to shut off besides the "Smart Zoom" under preferences? I have that off, but somehow still manage to occasionally zoom in on webpages.
     
  18. OldSaltinSouth macrumors newbie

    Joined:
    Dec 2, 2011
    #18
    Two finger "touch" is the problem

    It is not double tap as a double click. It is just double touching the trackpad with two fingers that triggers zoom. So even the lightest double contact with two fingers trips it.

    This has been driving me nuts for a while and the comments here helped me figure it out.

    Thanks!
     

Share This Page